Bem-vindo à Comunidade UBNT

Edge Router 8 pro

rogeriodjrogeriodj 11 Pontos
editado novembro 2017 em EdgeMAX

Gostaria de deixar aqui minha indignação sobre esse equipamento. O mesmo não presta de maneira alguma, ou te algum segredo que não foi revelado. Temos 3 edge router 8 pro, e nenhuma consegue manter um bgp com 2 full routing e 800mbps. A mesma foi configurada por um instrutor oficial da UBNT e nada, mexeu e mexeu e nada... Estamos usando a ultima versão, 1.6.0. A unica coisa que posso falar que o offload tem serios problemas. Pois em dois amigos com trafego medio de 150mbps, com o offload ativado a edge travava constantimente, foi so desativar o offload que não mais travou a edge desses amigos. Agora me falaram que tem edge passando 2gbps em bgp, com 3 full routing e ptt. Gostaria de saber onde tem essa edge pra comprar, pois as que existem atualmente não prestam não...

«1

Comentários

  • Olá amigo,

     

    Obrigado por compartilhar, sinto muito que ficou indignado com o desempenho—e para que todos saibam, há relatos na Comunidade que mostram um banda total de 800Mbps+ com várias tabelas de BGP routing rodando. Queria convidar-lhe a postar sua configuração para que possamos analisá-la e ver se há algo que está prejudicando o desempenho.

     

    Att.,

    Jamie

  • Infelizmente esse relato ai não é verdadeiro. Sou amigo do usuario pepoclv, e tbm somos um dos clientes BGP dele, e ele tbm não aprovou a EDGE, o mesmo estava usando um CCR para BGP, e trocou recentemente por um SERVER-U, então esse relato não é verdadeiro. Ate mesmo uma de nossas edge, compramos dele. Então gostaria de saber qual configuração vc quer ver. Pois quem configurou e revisou as configurações da edge foi um intrutor oficial de vcs, e o mesmo tbm não achou nada de errado. Então me resta ter a certeza que a edge não suporta...

  • Infelizmente esse equipamento é para pequenos que tem no maximo 500mgs e duas sessões full routing no bgp. Aqui trocamos as edges router 8 pro por server-u ou routerboard ccr 1036. Infelizmente foi dinheiro jogado fora ao comprar essas router de brinquedo... O pior que foram muitos amigos que compraram e não estão usando, por ser muito ruim!!

  • Olá rogeriodj,

     

    Estou aguardando sua configuração e logs ainda. . .por favor envie para suporte@ubnt.com, me copiando no mesmo (jamie@ubnt.com).

     

    Pode compartilhar comigo a topologia em que se encontram os ER-8.

     

    Att.,

    Jamie 

  • Nada de estranho, somente usava como bgp com duas sessões full routing, um link de 500mgs e outra de 300mgs. E uma rota estatica de nosso bloco para uma rb que faz o OSPF da rede, so isso nada mais. Hj estamos usando um server-u, com as mesmas configurações que acabei de enviar por email, e nunca deu nenhuma falha ou travamento. Fica sempre com 85 a 92% de recursos livres. Na edge um tal de si e zebra ficavam sempre usando praticamente todo o recurso da edge, fazendo a mesma travar!! Vi que esse si   são recursos de IRQs, ou seja o trafego das ethers.

  • R4V3RR4V3R 8455 Pontos

    Pessoal, eu não quero desmerecer o edgerouter, pra mim é um excelente equipamento à um preço ridiculamente baixo, principalmente sua versão mais simples, mas vocês não estão esperando demais desse tipo de equipamento não? Não acham estranho pagar mensalmente varias vezes mais pela banda que tem disponível do que pelo equipamento que é resposável por gerenciar toda essa banda?

    Não creio que se trata de equipamento ruim, mas mal dimensionamento apenas, mesmo que se configurasse um servidor x86 simples como um IBM X3200, por exemplo, mais algumas placas de rede, memorias e disco, o valor já passaria fácil de 6 mil reais. Algo entre 10 e 20 mil reais em um roteador está longe de ser absurdo pra algo próximo de 1Gbps de tráfego, até porque tem que haver margem para crescimento no futuro. E aí vocês ficam choramingando por um roteador que custa menos de 2mil reais? Usem a ferramenta certa pra tarefa certa pessoal.

  • Vc esta certissimo R4V3R, por isso compramos o server-u L800. O problema que ficam fazendo uma grande propaganda enganosa, iludindo muita gente, que no final fica com o prejuizo de comprar um equipamento que não faz o que promete, e ainda ficam falando que é configuração errada e monte de coisas, aqui mesmo temos 3 edges 8 pro, paradas como peso de papel, se ao menos pegassem pra traz e devolvessem o dinheiro. Mais fazer oq né...

  • R4V3RR4V3R 8455 Pontos

    Certo @rogeriodj não conhecia esta marca. Me parece ser uma appliance somente com o hardware, deixando o SO à sua escolha. Qual o sistema operacional que você está utilizando com ele?

  • To usando o Vyos mesmo!!

    Mais tem a opção de colocar o proapps, mais esse é pago mensal, com toda parte grafica...

  • R4V3RR4V3R 8455 Pontos

    rogeriodj wrote:

    To usando o Vyos mesmo!!

    Mais tem a opção de colocar o proapps, mais esse é pago mensal, com toda parte grafica...


    Ah legal manter o vyos, bom saber. Dei uma olhada ontem nestas appliances da server U e são muito boas. Processador atom de 8 núcleos que já traz 4 redes intel integradas e eles ainda acrescentam mais duas.

    Mesmo a appliance mais simples, a L-100 já é bem interessante, e o valor é bem acessível mesmo...

  • Tenho case rodando com 600MB rindo!!  A disposição de quem tiver qualquer dúvida..

     

     

    uesleycorreabrcicinhocjb
  • Aqui foi bem ate 700mgs, depois disso não vai mais!!

  • Chegou dar up de memória nela?

     

    Eram quantos peers?

  • Sim, colocamos 4g de memoria e eram somente 2 peers...

  • Estou com 1 cliente com o mesmo problema e detalhe eu retirei o fullrouting dele para teste  pois ele tem somente 1 saida porem uma porta giga, quando o link passa dos 800 megas sem offload ela da 100 cpu com offload ela abaixa cpu mas passa um tempo ela trava. qual a resposta da UBNT sobre os travementos do Offload que ja e um caso cronico com varios relatos?

     

    Estamos providenciando um Juniper mas ate ele chegar terei de rebolar com a ER-8 PRO.

     

    Att,

  • Vou colocar uma edge pro 8 aqui pra ver se roda pelo menos 350mgs em ibgp com nosso server-u. Mais quem fala que roda muita coisa é conto de fadas, pois nunca vi nenhum caso, somente conversa e mais conversa!!

  •  

     

    Muita conversa é o que o povo faz sem saber...

     

    Eu estou rodando uma com 900 MB ( Tráfego chega a 680 + )

     

    A primeira:

     

    01 upstream 400MB + full routing

    01 upstream 200MB + full routing

    01 ibgp com outra edgerouter que está ligada ap ptt-sp com 300 MB

     

    A outra edge está dedicada as conexões com PTT-SP.

     

     

    uesleycorreabr
  • Só pra complementar... 

     

    Com todos os peers, inclusive com o ptt, todas as sessões são fechadas tanto em ipv4, quanto em ipv6.

    uesleycorreabr
  • Vc usa o Offload ou ele trava quando vc ativa tbm?

     

    Att,

  • Os meus estão desligados.

     

    Qual versão do seu firmware?

    uesleycorreabr
  • Aqui desde a versão 1.5.0, não vai, as edges estão com a versão 1.6.0 agora!!

  • Rogerio, você já fez teste com MK rodando x86 ? Tenho servers IBM e ao invés de adquirir uma PRO ou CCR1036, quero colocar direto em um hardware melhor.

  • Não cesarkallas. Maisvejo que ficara muito melhor, mais não se deve usar placa de rede onboard desses servers, use placas off intel i350, pois onboard não presta não...

    O unico problema das ccrs são o limite por porta, não passa mais de 500mgs de maneira alguma, acima disso fica muito ruim, ai tem de fazer bonding!!

  • jaderjvrjaderjvr 9 Pontos
    Boa noite, apenas para complementar, temos CCRs com links de 1 Gbit rodando perfeito sem nenhum tipo de perda ou aumento de latência devido a isso, o único problema ocorre no gerenciamento das rotas e filtros, se cair um peer bgp até convergir todas as rotas 1 cpu vai ficar topada, tirando as vezes que ela não aplica os filtros e claro não pode ter muitos peers bgp.....



    Também estou montando um server x86 com interface 10gb para ser o bkp de um juniper.
    rogeriodj disse:

    .

    O unico problema das ccrs são o limite por porta, não passa mais de 500mgs de maneira alguma, acima disso fica muito ruim, ai tem de fazer bonding!!


  • Rogério, Boa noite, caso tenhas interesse em vender os Edge eu compro
    Tenho duas rodando liso e estou sem nenhuma para reposição
    Aguardo contato!
    uesleycorreabr
  • Temos varios cases com ate 1.4Gb. 
    uesleycorreabr
  • Bom eu sou mais humilde kkkkkk

    Para até 100mb apenas um peer, edge lite ou rb1200?

  • agatangelosagatangelos 2 Pontos
    editado junho 2015
    A minha eu estou com dois links de 100MB com tudo 100%, não posso chegar aqui e criticar e pois não tenho um trafego tão grande assim, porem o edge router pro não tem que ser encarado como uma solução definitiva para você comprar e nunca mais gastar com equipamento para bgp, pense como um equipamento de transição de pequeno provedor (que não tem dinheiro para investir em grandes equipamentos) a grande que tem 700MB de trafego em diante que já tem condições de investir em um equipamento de grande porte, quando eu chegar a 800MB de trafego eu posto aqui como fico e também um agradecimento por me proporcionar a chegar a este patamar  ... Um abraço a todos .. Rodrigo
  • rogeriodj disse:

    To usando o Vyos mesmo!!

    Mais tem a opção de colocar o proapps, mais esse é pago mensal, com toda parte grafica...

    Rogerio para uma banda de uns 300MB você recomenda o qual maquina para mim começar a estudar o Vyos ??
  • FERNANDOSGOMESFERNANDOSGOMES 1 Point
    editado outubro 2015
    Olá Galera, estou com a minha EdgeRouter Pro 8 (03 Peerins - 02 bgp e 01 ibgp), com 140 Mb... O meu problema é o seguinte... As interfaces BGP perdem o trafego, porém nao perdem conectividade e as Sessoes BGP não caem. 

    OFFLOAD DESABILITADO

    Alguém já viu isso?  Firmware 1.7.0
Entre ou Registre-se para fazer um comentário.