Bem-vindo à Comunidade UBNT

Problema para conectar em novas redes SSDIs - Versão 4.8.18

Olá Pessoal,
Atualmente estou utilizando a versão 4.8.18, e estou com uma grande dificuldade para criar uma nova WLAN Group e SSIDs.
O cenário de equipamentos é : 1 Modem distribuindo WAN para um Switch Core L2, que distribui LAN para 2 Switchs POE 8 portas e 4 UAPS (3.3.20.4019)  ligados a cada Switch POE.
No Controller a configuração é:  5 WLAN Groups (Zero-Handoff ativado), com 4 SSID cada com senha WPA-Personal, distribuídos nos 8 equipamentos UAP.

Até então tudo estava funcionando perfeitamente. O problema iniciou quando precisei adicionar mais uma WLAN Group (também Zero-Handoff) e mais 3 SSIDS, todos WPA-Personal para mais de 1 UAP. Na criação tudo ocorre normalmente e as conexões são exibidas normalmente. O problema ocorre na hora do cliente autenticar. Não autentica de jeito nenhum não importa qual a senha utilizada ou equipamento. Mesmo recriando os SSIDs e adotando para outros equipamentos o problema persiste.

Associando uma antiga WLAN que está funcionando ao novo equipamento, ocorre outro comportamento muito estranho. Quando a WLAN é adicionada ao 1º AP, tudo funciona normal, ao adicionar a um segundo AP os 2 equipamentos ficam provisionando (acredito ser normal) e ao retornar apenas o último AP envia sinal das redes. Apesar de aparecer tudo configurado corretamente no controller, o 1º AP não entrega as redes, fica sem nenhuma rede wifi disponível.
Se eu remover a WLAN do 1º equipamento e associar novamente, o 2º AP não exibe mais as redes, ou seja o problema permanece, só mudando de equipamento.

Será que é algum BUG da 4.8.18?


Comentários

  • R4V3RR4V3R 8455 Pontos
    Olá @efschuster, seja bem vindo à comunidade.
    Poderia especificar o modelo de ponto de acesso que está utilizando, por favor?
    Também fiquei curioso sobre o motivo de utilizar tantos WLAN groups em um mesmo site? Cada ponto de acesso tem configurações completamente diferentes de SSID, é isso? Se esse é o caso, porque é que você está usando Zero HandOff, se possui 6 WLAN Groups e apenas 4 pontos de acesso, não entendi essa questão...
  • ThiemannThiemann 303 Pontos
    Certamente ter algo relacionado ao ZHO.. Também não entendi pra que tanta WLAN Group pra tão pouco AP.. 6WG para 8AP..

    Sugiro refazer as WG sem habilitar o ZHO e fazer os testes..
  • Olá Pessoal, 

    O sistema é para distribuição de Wifi em um prédio com 8 andares e 4 salas em cada andar, sendo 1 WLAN para cada andar, pois cada WLAN tem limitação de 4 SSIDs e cada sala terá um equipamento conforme foi solicitado pelo cliente devido ao ambiente físico não ser muito favorável para WIFI. Cada SSID tem uma limitação de banda diferenciada. O ambiente ainda está em expansão e terá aproximadamente 30 equipamentos ao final do projeto. Justamente durante a expansão é que me deparei com este erro.

    Vou recriar uma nova WLAN sem o ZHO e retorno o resultado.

  • R4V3RR4V3R 8455 Pontos
    Se você tem um equipamento por sala, ou por andar, e cada SSID é usado apenas naquele local, não há qualquer justificativa plausível para habilitar o recurso ZHO. Nenhuma..
  • Adicionando as informações...

    Desculpe se não consegui passar o cenário corretamente.

    Atualmente a configuração está atendendo apenas 4 andares dos 8, sendo 2 Aps (UAP-MIMO) distribuídos em cada andar.
    Estamos expandindo inicialmente, e logo serão 4 Aps para cada andar, totalizando 32 Aps.

    Os APs de cada andar estão configurado com a mesma WLAN para que somente eles distribuem os 4 SSIDs ref. as 4 salas do seu andar.
    A finalidade de ter esta configuração é aumentar a cobertura e distribuição de conexões dentro de cada andar e sala. São aproximadamente 30 clientes por sala, que utilizam a rede em horários diferenciados. 

    Ex:
    WLAN_05 com 4 SSIDs (Sala_501,Sala_502,Sala_503,Sala_504) 

    Quando há 30 ou mais conexões na sala 502, as conexões são distribuídos entre 4 Aps do 5º Andar, e alternam de ponto de acordo  com a localização dentro da sala que é bem dinâmica.

    Fiz hoje a criação de uma nova WLAN, sem a configuração do ZHO e o problema permanece, os SSIDs são publicados normalmente mas não é possível conectar. Como se a senha estivesse incorreta.  Nas WLANs antigas vai normal, somente acontece para uma nova WLAN.

    Como medida de contorno reutilizei uma antiga WLAN de outro andar para liberar a conexão...

    Vou fazer mais alguns teste e tentar ver se encontro algum log que registre este erro.
    Também vou criar um ambiente com a 5.0.6 para testar se tem o mesmo problema.
  • R4V3RR4V3R 8455 Pontos
    Bom, pelo que entendi, você está propagando os 4 SSIDs de cada andar em cada um dos 4 pontos de acesso, apenas para poder utilizar mais de um ponto de acesso para distribuir a carga, é isso mesmo?
    Se a questão é essa, eu vejo dois erros básicos aí: Primeiro, isso não vai ter praticamente nenhum efeito, a não ser que todas as paredes entre as salas sejam feitas e gesso acartonado. Se forem paredes sólidas de tijolos, não há qualquer vantagem em fazer isso, pois a atenuação de sinal será tão grande que os pontos de acesso que estiverem nas outras salas do mesmo andar basicamente jamais serão utilizados, pois os dispositivos irão se conectar, normalmente, ao ponto de acesso que estiver mais próximo, e com sinal mais forte.
    Fora isso, dependendo das atividades desempenhadas, um único ponto de acesso deste modelo será suficiente para atender a 30 usuários, não necessitando distribuir os usuários entre vários pontos de acesso, principalmente se isso implicar em utilizar sinais mais baixos entre os clientes e os pontos de acesso, o que jamais é recomendado, visto que o que você quer para ter performance é exatamente o oposto disso.
  • efschusterefschuster 25 Pontos
    editado junho 2016
    Olá, isto mesmo! 
    As parede são de gesso cartonado, e há pouca diferença de sinal entre eles.Concordo com sua colocação, porém quando há 1 sala com 30 clientes não há problemas, mas o projeto precisa contemplar um AP em cada sala pois em determinado momento poderá existir 30 clientes ou mais em cada sala ao mesmo tempo, por isto é necessário um aparelho individual. Tivemos 1 dia onde houve um treinamento em uma sala com mais de 45 equipamentos, e em outra com 30 tablets em demonstração do sistema.

    Caso esta não seja a configuração recomendada, qual seria sua sugestão?  Lembrando que o cliente precisa que cada sala tenha seu próprio AP com SSID distinto por questões de logística de acessos e politicas de segurança da empresa.


    Abçs

  • Mesmo assim, acho que este problema das WLANS pode estar relacionado a algum bug no sistema, mas vou continuar pesquisando para identificar o problema em questão das falhas de autenticação.
  • R4V3RR4V3R 8455 Pontos
    Certo, primeiro de tudo, você está usando VLANs distintas para cada SSID, correto? Pois caso contrário esse malabarismo todo faz pouco sentido, pois você estaria apenas "escondendo" algo, ao invés de protegê-lo da forma correta.
    Segundo, eu recomendaria, então, utilizar um WLAN group por andar, com 4 SSIDs, cada um atrelado à uma VLAN distinta. Nos demais andares, pode-se usar WLAN groups distintos, ou apenas usar a opção "override" nas configurações de cada rádio, mas isso pode ser mais difícil dependendo da quantidade de rádios, claro.
    Fora isso, não vejo como você utilizar qualquer coisa além potência mínima nesses equipamentos, pois ao instalá-los em diversos andares você vai perceber que se deixá-los com potência em excesso, a interferência será tão grande que mal será possível utilizar a rede. Dada as paredes de gesso acartonado, eu recomendo potência mínima, que corresponde a 5dBm no modelo UAP.
  • Olá, Sim! Cada WLAN está com uma VLAN específica. Nunca usei a opção override, como ela funcionaria?
    Atualmente todos os Aps estão com a potência em auto, não seria esta a recomendada? A configuração do auto não ajustaria a potência de acordo com a interferência/demanda ?
  • R4V3RR4V3R 8455 Pontos
    editado junho 2016
    Com o override você muda as configurações padrão de um WLAN group, mas rádio a rádio. É mais simples fazer isso quando você quer que um equipamento específico, por exemplo, tenha um nome de um SSID, ou senha, ou VLAN distintos.
    Pode ser usado da mesma forma que um WLAN group, pra diferenciar configurações entre pontos de acesso distintos, mas como é feito um a um, dependendo da quantidade de equipamentos é bem mais fácil usar WLAN Groups, afinal, é para isso que eles foram criados lá na versão 3x.
    Potência do rádio em auto = Potência máxima. Jamais deve-se operar os equipamentos dessa maneira.. Ajuste potência e canais de forma manual, sempre.
  • ThiemannThiemann 303 Pontos
    Deixa eu entender.. Por exemplo a sala 501 tem que conversar com a sala 502? Seriam pessoas de uma mesma empresa separadas por salas somente ou seriam empresas distintas em cada sala?

    Pelo que pude perceber seriam empresas distintas, dessa forma eu faria POR ANDAR:
     - 1 WG
     - 4 SSID
     - 4 VLAN
     - Trocar os UAP's para UAP-AC-LITE ou UAP-AC-PRO por causa da demanda de usuários citada

    Lembre-se que, como cada sala terá sua rede distinta e separada por VLAN, você precisará um switch gerenciavel para tratar das VLAN's e pensar num escopo de DHCP para cada rede.. Seriam 32 redes separadas no final da sua implementação..

    Não é complexo, porém pode ser trabalhoso em virtude do volume..
  • Ola Thiemann, 

    Exatamente este o ambiente, porém é uma mesma empresa que precisa que as salas tenham redes distintas. Cada WLan tem sua Vlans sendo distribuída pelo L3 (Switch Core). O meu problema começou quando foi necessário criar uma nova WLan com 4 SSIDs. 
    Nenhum equipamento consegue autenticar, em qualquer um dos 4 SSIDs.

    Ontem fiz um teste, criando um SSID na WLAN Default sem VLAN e funcionou. Criei outra WLan (sem ZHO) e um novo SSID e também não autenticou. O cenário agora é, qualquer SSID criado em nova WLAN não funciona. Para piorar, se remover uma WLAN que está funcionando, ao recria-la para de funcionar.

    Estou criando o mesmo sistema em laboratório para simular o problema, pois tenho poucas horas no dia para alterar o ambiente produtivo. Mas tudo leva a crer que por algum motivo gerou um bug no controller.


     
  • Pessoal, 

    Consegui realizar os testes e identificar o problema.
    Recriei um novo ambiente 4.8.18 e após criar a 5 WLAN tive o mesmo problema de conexão. Removi todas as WLANs e criei novamente sem o ZHO e todas funcionaram normalmente. Esta funcionalidade parece ter algum tipo de limitação ou bug.

    Próximo passo será atualização para o 5.0.7.

    Obrigado!

Entre ou Registre-se para fazer um comentário.