Bem-vindo à Comunidade UBNT

Rede de instituição de ensino

Possuo 24 UNIFIS distribuídos pela instituição, 

todos espalhados com cuidados em distancia, 

mantém frequências, 1, 6 e 11

ip fixo em cada um

não passa de 30 ~ 40 usuários por unifi

min rssi -85

sinal LOW

possui um hotspot mikrotik pra controle de acesso de usuários

* Se tirar tudo que menciona acima, sem hotspot e o unifi nas configurações padrões também ocorre o mesmo problema.
* Rede cabeada funciona impecavelmente.

PROBLEMA:  Caem aleatoriamente, para um depois outro, aí volta o primeiro,... e fica neste loop...

Caí durante o dia raramente, mas sempre cai no turno da noite quando tem mais de 300 alunos, chega até 500...

Já estou em desespero com o investimento e não sei onde está o problema, alguém sabe o que pode ser, se faltei com detalhes, só perguntar...

Obrigado desde já.
Rotulado:

Comentários

  • R4V3RR4V3R 8420 Pontos
    Olá @ericksutil, "cai" especificamente o que? Um usuário? Um access point? Se for o access point, o que especificamente ocorre? Ele é desconectado da controladora? É reiniciado?
  • R4V3R disse:

    Olá @ericksutil, "cai" especificamente o que? Um usuário? Um access point? Se for o access point, o que especificamente ocorre? Ele é desconectado da controladora? É reiniciado?


    Caí a conexão com a rede, fica em "acesso limitado" para todos naquele AP, em cada AP, aleatoriamente. Não muda nada da controladora.
  • R4V3RR4V3R 8420 Pontos
    Certo, neste caso a conexão tecnicamente não "cai', ela apenas fica limitada.
    Certo, informe então a versão da controladora e firmware dos pontos de acesso, modelo exato dos equipamentos que utiliza, e poste imagens de todas as telas de configurações, principalmente configurações de WPA e criptografia dos SSIDs.
  • ericksutilericksutil 15 Pontos
    editado junho 2016
    Boa tarde @R4V3R, desde já obrigado pela atenção.
    Dados...

    Controladora: 
    Version 4.8.14 

    Aps:
    3.3.19.4015

    Possuo UniFi AP-LR e UniFI Ap
    Screens (Ignore o lab 15, ele esta off, porque foi colocado um microtik atrás dele pra liberar do hotspot, aí não tenho controle dele assim.)

    Captura de tela 2016-06-18 13.53.01
    Captura de tela 2016-06-18 13.53.11
    Captura de tela 2016-06-18 13.53.19
    Captura de tela 2016-06-18 14.02.08
    Captura de tela 2016-06-18 14.02.18
    Captura de tela 2016-06-18 14.02.25
    Captura de tela 2016-06-18 14.02.32
    Captura de tela 2016-06-18 14.02.57
  • R4V3RR4V3R 8420 Pontos
    Certo, você usa o hotspot do mikrotik, então a rede sem fio em si não tem criptografia, correto?
    Como o SSID não está marcado como guest, não há isolamento entre os dispositivos, e isso já é uma falha enorme de segurança, pois qualquer um pode se conectar à rede, e mesmo que não obtenha acesso à internet, pode explorar qualquer tipo de recurso dos demais dispositivos que estejam conectados à rede. Então minha primeira sugestão é habilitar a opção "guest policy" nas configurações de cada SSID, pois isso irá impedir a comunicação direta de dispositivos conectados à rede sem fio com os demais, e também com qualquer dispositivo conectado à rede cabeada.
    Segundo ponto, a grande maioria dos equipamentos são UAP-LR, não apenas mal dimensionados para a quantidade de usuários, como também o pior equipamento da linha UniFi para este tipo de ambiente, simplesmente por ter muito mais potência de transmissão que o necessário e desejável, e ainda por cima não permitir reduzir a potência de transmissão da mesma forma como pode ser feito no UAP, por exemplo. Fora isso, tentar atender uma quantidade tão grande de dispositivos utilizando apenas a banda de 2.4Ghz é quase que insano nos dias atuais. Estes são dois erros de projeto, e para corrigí-los, só retornando para esta etapa.
    Dependendo do local de instalação destes equipamentos, e do local e quantidade de dispositivos que devem atender, realmente não há o que melhorar, pois o problema não está nos equipamentos, mas sim no projeto e dimensionamento de todo o ambiente que está longe do ideal.
    Minha recomendação seria revisar todo o ambiente, corrigir os problemas de cabeamento ou fornecimento de energia que existam, pois há um ponto de acesso acusando conexão em 10Mbps apenas e isso indica um problema físico, provavelmente com o cabeamento. Se o uptime dos dispositivos for muito variado, isso também pode indicar problemas com cabeamento ou ainda interferência severa.
    Fora isso revisar os locais de instalação dos pontos de acesso, instalando-os o mais próximo o possível dos usuários que devem atender. Se uma sala tiver 50 alunos, instale um ponto de acesso dentro dela, o problema é que o UAP-LR ainda é forte demais para esse tipo de abordagem, mesmo em potência baixa, então não há garantias de que isso irá melhorar a situação como um todo.
    Também recomendo substituir os pontos de acesso mais utilizados pelo recém lançado UAP-AC-Lite, que tem dois rádios, sendo um em 5Ghz. Isso pode ajudar a desafogar bastante o espectro de 2.4Ghz, em conjunto com os recursos MINRSSI que você já usa, e load-balance que você não usa.
    Enfim, melhorar a situação sem retornar à etapa de projeto, e substituir muitos dos pontos de acesso, possivelmente locais de instalação, e talvez cabeamento que você tenha, pode se tornar impossível.
  • R4V3RR4V3R 8420 Pontos
    Apenas à título de curiosidade, segue uma história de sucesso que escrevi e postei na comunidade internacional lá no final de 2014. O projeto original não é meu, uma empresa adquiriu os equipamentos, instalou, virou as costas e foi embora.. Só que nada funcionava, então eu fui contratado para dar um jeito naquela situação.
  • R4V3R disse:

    Apenas à título de curiosidade, segue uma história de sucesso que escrevi e postei na comunidade internacional lá no final de 2014. O projeto original não é meu, uma empresa adquiriu os equipamentos, instalou, virou as costas e foi embora.. Só que nada funcionava, então eu fui contratado para dar um jeito naquela situação.

    Muito interessante!!!

    Ainda estou tentando resolver eu mesmo, 

    Algumas observações a cerca do que disse... 

    Se frequencia fosse meu problema porque não ocorre o problema durante o dia? só a partir das 19hrs?

    acabei de colocar um router em modo bridge para observar também seu comportamento perante os unifis...

    Algum conselho mais? 
  • R4V3RR4V3R 8420 Pontos
    Veja bem, você não tem como atropelar o teorema de Shannon-Hartley, não importa o quanto você tente, não existe milagre... A banda de 2,4Ghz já não possui muito espetro disponível, são apenas 3 canais usáveis na grande maioria dos ambientes, então não é apenas uma questaão de ir instalando mais e mais rádios, mesmo que nenhum deles, individualmente, esteja sobrecarregado. Este é um dos maiores erros que se pode cometer em qualquer projeto de RF.  Para essa quantidade de usuários, é obrigatório o uso da banda de 5Ghz para desafogar a banda de 2.4Ghz.
    Dê uma olhada aqui, o artigo é apenas em inglês, mas há material em português na internet, basta dar uma procurada... https://en.wikipedia.org/wiki/Shannon–Hartley_theorem
Entre ou Registre-se para fazer um comentário.