Bem-vindo à Comunidade UBNT

Problema com autenticação em dispositivos Apple

Boa noite,

Alguém já teve problemas com autenticação de dispositivos Apple, ex: iPhone e iPad pedindo senha periodicamente.

Este problema está acontecendo em uma rede com 10 AP-Pro.

Comentários

  • R4V3RR4V3R 8432 Pontos
    Qual a versão do firmware? 3.7.17 por acaso?
  • Qual a versão do firmware? 3.7.17 por acaso?
    Boa tarde!

    UAP-Pro Sim

    UAP 3.7.5.4969
  • R4V3RR4V3R 8432 Pontos
    Certo, neste caso é recomendado o downgrade da versão para a 3.7.8 ou anterior, isso para todos os pontos de acesso de primeira geração, incluindo o UAP-PRO.
    Isso se deve a problemas de instabilidade e performance introduzidos à partir da versão 3.7.9 e que só foram identificados na semana passada.
    Se você estiver usando a controladora 5.2.7 e reiniciá-la, deve aparecer uma opção(botão) de ugprade na listagem de equipamentos para cada ponto de acesso. Esta opção vai instalar a versão 3.7.8 nos equipamentos.
  • R4V3R disse:

    Certo, neste caso é recomendado o downgrade da versão para a 3.7.8 ou anterior, isso para todos os pontos de acesso de primeira geração, incluindo o UAP-PRO.

    Isso se deve a problemas de instabilidade e performance introduzidos à partir da versão 3.7.9 e que só foram identificados na semana passada.
    Se você estiver usando a controladora 5.2.7 e reiniciá-la, deve aparecer uma opção(botão) de ugprade na listagem de equipamentos para cada ponto de acesso. Esta opção vai instalar a versão 3.7.8 nos equipamentos.
    Ok,

    Estou com uma versão mais antiga da contoller, tem outra forma de fazer downgrade?
  • R4V3RR4V3R 8432 Pontos
    Sim, manualmente pelas configurações de cada ponto de acesso em configuration/custom upgrade.
    A versão recomendada é a 3.7.8. Se você já estiver usando esta versão ou outra mais antiga, não modifique.
  • R4V3R disse:

    Sim, manualmente pelas configurações de cada ponto de acesso em configuration/custom upgrade.

    A versão recomendada é a 3.7.8. Se você já estiver usando esta versão ou outra mais antiga, não modifique.
    E para UAP, sabe me dizer qual versão de firmware é a mais recomendada?
  • ericklobo disse:

    R4V3R disse:

    Sim, manualmente pelas configurações de cada ponto de acesso em configuration/custom upgrade.

    A versão recomendada é a 3.7.8. Se você já estiver usando esta versão ou outra mais antiga, não modifique.
    E para UAP, sabe me dizer qual versão de firmware é a mais recomendada?
    ericklobo disse:


    ericklobo disse:

    Estou com a versão da controller 4.8.12, ela até faz o processo de up mas o firmware não altera, sabe me dizer se há algum problema de compatibilidade?

    ericklobo disse:



  • R4V3RR4V3R 8432 Pontos
    @ericklobo, o firmware mais atual recomendado para qualquer ponto de acesso de primeira geração é o 3.7.8.
    Se a sua controladora é versão 4.8.12, logicamente você não terá acesso à esta versão de firmware especificamente, mas sim uma versão mais antiga, a 3.3.17. https://community.ubnt.com/t5/UniFi-Updates-Blog/UniFi-4-8-12-is-released/ba-p/1468911
  • R4V3R disse:

    @ericklobo, o firmware mais atual recomendado para qualquer ponto de acesso de primeira geração é o 3.7.8.

    Se a sua controladora é versão 4.8.12, logicamente você não terá acesso à esta versão de firmware especificamente, mas sim uma versão mais antiga, a 3.3.17. https://community.ubnt.com/t5/UniFi-Updates-Blog/UniFi-4-8-12-is-released/ba-p/1468911
    Muito obg!

    Sabe me informar se a atualização da controller tem que ser gradativa, ou se é necessário de de versão a versão?
  • R4V3RR4V3R 8432 Pontos
    Isso só é necessário quando o primeiro número muda, ou seja, a versão geral. Do segundo em diante não é necessário fazer upgrade em passos, pode ir diretamente para a versão mais recente.
  • R4V3R disse:

    Isso só é necessário quando o primeiro número muda, ou seja, a versão geral. Do segundo em diante não é necessário fazer upgrade em passos, pode ir diretamente para a versão mais recente.

    Ou seja ta v4 pra v5 terei que pegar a primeira versão da 5... correto?
  • R4V3RR4V3R 8432 Pontos
    Não, você pode instalar diretamente a 5.2.7
    Precisaria fazer em passos se você estivesse na versão 3, por exemplo.
  • fesalatafesalata 2917 Pontos
    versão nova rodando: 5.2.9 
  • fesalata disse:

    versão nova rodando: 5.2.9 

    Está em portugues?
  • R4V3RR4V3R 8432 Pontos
    @ericklobo, não e você não deve ver uma versão traduzida da controladora, pelo menos a parte das configurações. A parte de hotspot já tem suporte e a linguagem pode ser modificada.
Entre ou Registre-se para fazer um comentário.