Bem-vindo à Comunidade UBNT

Unifi AP-AC-Pro com Controller 3.2.7

Pessoal bom dia. 

Tenho diversos APs aqui na empresa e meu Server Controller está na versão 3.2.7 nessa semana tive que adquirir mais um AP e como os que eu já usava estão fora de linha adquiri o AP-AC-Pro.

Estou tendo dificuldades para implementar ele a minha controller, fiz um teste instalando a nova versão da Controller em meu desktop e lá funcionou ok.

Sabem me dizer se esse AP trabalha com a versão 3.2.7 da Controller?

Comentários

  • R4V3RR4V3R 8432 Pontos
    Olá @gustavomorgado, seja bem vindo à comunidade.
    Não, você precisa ao menos da versão 4.6, senão me engano. O recomendado é a versão mais recente, 5.2.9, ou então da antiga linha 4x, a 4.8.20, então você terá que fazer upgrade da sua controladora, OK? https://www.ubnt.com/download/unifi
    Não se esqueça de fazer backup de tudo antes. ;)
  • Olá @R4V3R, obrigado pela resposta.

    Bem que estava imaginando esse cenário. Tentei fazer o upgrade da Controller mas não estou tento sucesso. :(

    Estou usando um Debian e ao tentar executar o pacote me retorna um erro.
  • R4V3RR4V3R 8432 Pontos
    Bom, você não vai conseguir fazer upgrade direto da versão 3 para a 5, se é isso que está tentando fazer.
    O upgrade tem que ser feito primeiramente para uma versão 4 qualquer, depois para a versão 5.
  • @R4V3R considerei essa possibilidade e também não tive sucesso.


  • R4V3RR4V3R 8432 Pontos
    editado dezembro 2016
    Bom, a 3.2.7 é uma versão muito antiga. Tente o upgrade pra 4.8.20 primeiramente. Se não rolar, recomendo fazer um backup, remover a controladora, reinstalar e recarregar o backup.
    Se vocẽ quiser testar antes, pode fazer tudo em ambiente virtualizado pra garantir que o backup e as configurações estão 100%, depois você faz no ambiente real..
    Dando tudo certo, aí você atualiza pra última versão 5, se quiser, seguindo exatamente o mesmo procedimento....
    gustavomorgado
  • @R4V3R minha Controladora está em uma VM, assim não corro risco de perder a instalação corrente, antes de fazer esse procedimento basta eu copiar o VHD e consigo ""castigar"" o ambiente sem preocupação.

    ;)
  • R4V3RR4V3R 8432 Pontos
    Ótimo, sendo assim, um simples snapshot já te salva, não há necessidade de copiar o disco virtual da VM. Ainda assim, recomendo um backup prévio pela interface da controladora, OK?
  • Boa tarde R4V3R, 
    No site só estou achando a versão 3.7.29 e o meu esta na versão 3.2.6.2799 e quando clico em atualizar ele não atualiza.
    tecnicofsm
  • R4V3RR4V3R 8432 Pontos
    @rafaamandio não entendi. O que exatamente você está tentando atualizar? O firmware, ou a controladora?
  •  meu Unifi AP esta na versão 3.2.6.2799 e quando clico em atualizar ele não atualiza. Alguém poderia me dar uma ajuda de como eu consigo atualizar ele.
  • tecnicofsm disse:

     meu Unifi AP esta na versão 3.2.6.2799 e quando clico em atualizar ele não atualiza. Alguém poderia me dar uma ajuda de como eu consigo atualizar ele.



    Qual a versão de sua controller?

    Att, 
  • Samuel, bom dia!

    A versão do meu Unifi AP é 3.2.6.2799 e não estou conseguindo atualizar via SSH de forma gradativa conforme mencionado no tópico. Como consigo versões as versões mais antigas do firmware? Sabe me dizer a partir de qual versão devo começar as atualizações gradativas?


  • UI-SamuelUI-Samuel 851 Pontos
    editado outubro 2
    Basta clicar em "See Past Firmware" na página de download:

    https://www.ui.com/download/unifi

    3.2.6 > 3.7.58 > 3.9.54 > 4.0.15

    https://forum-pt.ubnt.com/discussion/2329788/unifi-ap-atualizando-inifinitamente
  • Samuel, bom dia!

    A versão do meu Unifi AP é 3.2.6.2799 e não estou conseguindo atualizar via SSH de forma gradativa conforme mencionado no tópico. Como consigo versões as versões mais antigas do firmware? Sabe me dizer a partir de qual versão devo começar as atualizações gradativas?


    login as: ubnt
    ubnt@192.168.2.44's password:


    BusyBox v1.11.2 (2014-09-30 11:56:14 PDT) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    BZ.v3.2.6# /sbin/syswrapper.sh upgrade &
    BZ.v3.2.6# Downloading firmware from ''.

    http://: Invalid host name.
    Invalid version 'BZ.qca9342.v3.7.58.6385.170508.0942'
    Invalid firmware.


  • R4V3RR4V3R 8432 Pontos
    editado outubro 2
    @edersonborges ; a mensagem está dizendo claramente firmware inválido. Você está tentando fazer o upgrade com a imagem errada.. Qual o modelo de access point específico que você tem?
Entre ou Registre-se para fazer um comentário.