Bem-vindo à Comunidade UBNT

Usuários com lentidão de internet, e outros não conecta!

Meu caros,
Me chamo Denis e não tenho experiencia com WI-FI!
Aqui na faculdade tenho 19 AP - AC-LR, e 5 AP AC-PRO. Minha rede esta composta com um link de 50Mbps full com mikrotik usando hotspot e dhcp gerenciando banda e usuários autenticados. Em média fica logado 400 a 500 usuários simultâneos no horário de pico.
1 - Unifi Controler 5.5.20
2 - APs quase todos com a última versão do firmware 
3 - Todos APs, Microtik, Servidor Unifi estão ligados na mesma rede com switch dell camada 3 (todos com vlan default)
4 - um SSID para toda rede aberta para autentificação hotspot
5 - Canais usados (automático canal 1 canal 6 e canal 11 2.4H)

Perguntas?
1 - Porquê os APs desconectam da rede, não sempre?
2 - Os usuários reclamam que não consegue conectar ()
3 - Posso habilitar o UPLINK para adicionar mais APs via WI-FI?
4 - Na imagem anexo a interferência eu acho pouca.
Agradeço desde já
 
confunifi
confunifi2

Comentários

  • R4V3RR4V3R 8480 Pontos
    Olá @Denimendes, seja bem vindo à comunidade.
    Vou tentar responder suas dúvidas pontualmente, mas adianto que vai ser difícil chegar à uma conclusão, pois o tipo de ambiente demanda um bom conhecimento de radiofrequência e dos equipamentos UniFi em si.
    Denimendes disse:

    1 - Porquê os APs desconectam da rede, não sempre?
    Olha, essa é uma bem difícil de responder. Quando você diz "se desconectam" que dizer que eles aparecem com status "disconnected" na controladora? Caso positivo, é uma situação recorrente? Acontece em períodos específicos? Com todos os equipamentos, ou apenas alguns? Quando ocorre com um, ocorre com outros ao mesmo tempo?
    Denimendes disse:

    2 - Os usuários reclamam que não consegue conectar ()
    Isso pode ser N fatores, os mais típicos em ordem de ocorrência são problemas em seu servidor DHCP, ou problemas de radiofrequência, como mal dimensionamento, qualidade média de sinal muito baixa ou equipamentos sobrecarregados. Pela imagem não me parece ser o segundo caso, mas essa situação pode se modificar ao longo do dia, logicamente, então não tem como afirmar.
    Denimendes disse:

    3 - Posso habilitar o UPLINK para adicionar mais APs via WI-FI?
    Poder, pode, mas não deve. Wireless uplink não é um recurso recomendável para este tipo de ambiente por conta da demanda alta, e se você já tem problemas, só vai conseguir agravá-los ainda mais seguindo este caminho. Wireless uplink é para ambientes de baixa densidade e não deve ser usado em ambientes de densidade mais elevada, que é o caso aqui.
    Denimendes disse:

    4 - Na imagem anexo a interferência eu acho pouca.
    Concordo, no momento em que foi tirada a screenshot parece tudo certo, não consegui encontrar nada de errado nelas.
  • 1 - Porquê os APs desconectam da rede, não sempre?
    R4V3R  disse: 

    Olha, essa é uma bem difícil de responder. Quando você diz "se desconectam" que dizer que eles aparecem com status "disconnected" na controladora? Caso positivo, é uma situação recorrente? Acontece em períodos específicos? Com todos os equipamentos, ou apenas alguns? Quando ocorre com um, ocorre com outros ao mesmo tempo?
    "disconnected" Sim, aparece no controlador!, Não é recorrente!, Não no caso seria aleatório!, Alguns equipamento, acho era o firmware!

    3 - Posso habilitar o UPLINK para adicionar mais APs via WI-FI?
    R4V3R  disse: 
    "Wireless uplink não é um recurso recomendável" Daí eu desabilitei e melhorou bastante! Agradeço

    4 - Na imagem anexo a interferência eu acho pouca.
    R4V3R  disse: 
    "Concordo, no momento em que foi tirada a screenshot" Acho que meu problema seria mais a quantidade de usuário por AP? Ou pode ser a lentidão por causa de vários usuários ao mesmo tempo no AP AC-LR seu throughput seria de +ou- 400Mbps e os AP AC-PRO de 750Mbps?

    Agradeço desde já pela atenção!!

  • R4V3RR4V3R 8480 Pontos
    Não, quanto ao throughput real dos equipamentos, não é assim que a coisa funciona e sinceramente no teu ambiente não vai fazer qualquer diferença do AC-LR pro AC-PRO.
    O throughput real que estes equipamentos conseguem entregar deve ficar entre 200 e 300Mbps, mas quanto mais dispositivos conectados, e mais baixo o sinal, menos será o throughput geral agregado, é assim que funciona a tecnologia.
  • Também tenho este problema:

    1 - Porquê os APs desconectam da rede, não sempre?

    Status: Desconected

    Acontece geralmente após oscilação de energia, só volta a funcionar depois que  desligo a energia, tenho 11 dispositivos ligados,  alguns acontecem com mais frequencia, uso ip estatico.
    Versão do Servidor 5.4.16 Fimware 3.7.51.6230
    Unifi AP-LR

    Não encontrei a função Watchdog por ip, ela existe neste equipamento ?
     
  • R4V3RR4V3R 8480 Pontos
    @marcosmt, não, não existe, e não é necessária. Se os equipamentos se desconectam e permanecem assim, e pior, se isso ocorre várias vezes, então é um problema de rede ou fornecimento de energia elétrica para os mesmos.
    Eu tenho aqui mais de 150 pontos de acesso em mais de 20 locais distintos, todos com a controladora remota e só ocorre um evento de desconexão quando há oscilações no link de internet no local, mas logo em seguida, tudo volta ao normal...
  • Pessoal, tenho esse senário aqui na empresa. neste andar mostro os APs e quantidade de usuários.
    1- a potencia de -90 esta correta?
    2 - tenho que colocar mais APs pra atender a demanda?
    wi-fi 1 andar
  • R4V3RR4V3R 8480 Pontos
    @Denimendes
    1) Esse ajuste não tem nada a ver com potência nos equipamentos, mas sim com a sensibilidade de recepção dos dispositivos cliente, e apenas serve pra você ter uma idéia geral, bem por cima, dos níveis de sinal esperado em cada local, de acordo com este tipo de ajuste. Ou então pra te ajudar a dimensionar a área de cobertura de acordo com o sinal mínimo desejado no ambiente. Ex: se você selecionar -75dB como o sinal mínimo que você quer em qualquer dada área, vai ver como a área de cobertura estimada de cada AP será drasticamente reduzida no mapa, significando que você vai precisar de muito mais pontos de acesso pra cobrir aquela área.
    2) Por questões de cobertura, não há como responder, se forem áreas abertas, possilvelmente não. Se tiver barreiras, apenas você poderá definir isso, executando os devidos testes no local. Por questões de densidade de usuários, você não está nem perto, mas nem perto mesmo de atender adequadamente essa demanda, principalmente considerando equipamentos de primeira geração no caso do UAP-LR e UAP-PRO.
  •  @R4V3R ;
    1 - Neste senário, qual seria o aparelho mais adequado para atender essa demande de usuários? Preciso disponibilizar acesso aos usuários, alunos da faculdade. Estava estudando outro marcas, mais pra mim, seria melhor continuar com a mesma estrutura ubiquiti com aparelhos mais robusto. Você pode me indicar um loja pra comprar aqui em Brasília. Agradeço desde já.  
  • R4V3RR4V3R 8480 Pontos
    Bom, ambos são equipamentos de primeira geração, tecnologia 802.11n lançada lá em 2010, não deveria ser considerados para nenhum projeto novo.
    A recomendação é usar apenas equipamentos da segunda geração 802.11ac, UAP-AC-Lite, AC-LR ou AC-PRO, de acordo com a necessidade e em quantidade suficiente pŕa atender a demanda. Na sala da esquerda, o mĩnimo seriam dois pontos de acesso, na da direita ao menos 3. O modelo mais indicado provavelmente seria o UAP-AC-Lite, mas isso depende de um estudo no local, OK?
    A lista completa de distribuidores e revendedores você encontra no site da Ubiquiti: https://www.ubnt.com/distributors/
  •  @R4V3R neste meu cenário posso colocar dois UAP-AC-HD de cada lada do andar? Meu link algar e de 50Mbps full, pra uma demanda de 600 usuários simultâneos qual seria o link ideal, as vezes fica lento de mais?
    Agradeço desde já o apoio.
  • R4V3RR4V3R 8480 Pontos
    @Denimendes, sim o UAP-AC-HD é um equipamento adequado pra esse cenário, porém não está homologado pra uso no Brasil pelo que me consta, e talvez você encontre dificuldade em conseguir adquirí-lo.
    Quanto à banda, isso realmente é relativo, depende do que essa gente vai estar fazendo quando conectada à rede, note que pra 600 usuários, dá uma média de 85Kbps pra cada dispositivo.
    Denimendes
  • R4V3R disse:

    @R4V3R ; porque que meus aparelhos estão aparecendo este status "HEARTBEAT MISSED"

  • R4V3RR4V3R 8480 Pontos
    @Denimendes, porque estão desconectados da rede por algum motivo, eles devem ficar neste estado por alguns minutos, depois vão para disconnected.
    Se frequentemente você vê heartbeat missed, depois volta a conectar, você provavelmente tem instabilidade/interferências em sua rede cabeada.
  • @R4V3R  vc poderia me indicar uma forma de saber quais dos meus swtchs estão com esta interferência?
  • R4V3RR4V3R 8480 Pontos
    Bom, isso é um assunto à parte eu diria. Sinceramente, recomendo testar os pontos um a um com um testador confiável, ou então contratar uma empresa que possa executar este serviço para você, OK?
  • R4V3R  Cara vc e fantástico. Muito obrigado pelas dicas técnicas. Bom o meu controlador 5.5.20 esta com o seguinte problema, ele atualiza alguns APs e outros não. Por exemplo os de modelo UAP-PRO não atualiza,  e alguns UAP-AC-LR atualizaram e outros não. Segue exemplo abaixo.
    1 - Andar 1 novoCONNECTED3.7.51.6230DefaultDefault
    Auto
    11
     / Auto (20 dBm)
    Auto
    159
    157,+1
     / Auto (22 dBm)
    LOCATE
    RESTART
    UPGRADE
    1 - Andar 1bCONNECTED3.8.14.6780Default
    Auto
    1
     / Auto (20 dBm)
    LOCATE
    RESTART
    1 - Andar hall elevadorCONNECTED3.7.5.4969Default
    Auto
    11
     / Auto (20 dBm)
    LOCATE
    RESTART
    UPGRADE
    1 andar - 2CONNECTED3.8.14.6780Default
    Auto
    1
     / Auto (20 dBm)
    LOCATE
    RESTART
    1 andar - 2bCONNECTED3.7.5.4969Default
    Auto
    6
     / Auto (20 dBm)
    LOCATE
    RESTART
    UPGRADE
    2 andar - 1CONNECTED3.8.6.6650Default
    Auto
    1
     / Auto (20 dBm)
    LOCATE
    RESTART
    <span ng-class="deviceButtonUpgradeCtrl.isPending && isLabeled ? 'ubnt-icon--clock-2' : 'ubnt-icon--firmware-update'" class="button__icon icon ubnt-icon--firmware-update" style="box-sizing: border-box; speak: none; text-transform: none; line-height: 1; -webkit-font-smoothing: antialiased; font-fam
Entre ou Registre-se para fazer um comentário.