Bem-vindo à Comunidade UBNT

Nova Controladora nao adota

Oi Amigos.. nois aqui de novo

Amigos o seguinte esta acontecendo em um dos meus clientes eu tenho 12 APs que foram instalados a +/- 6 anos, por uma empresa que não esta mais no mercado, assim sendo não tinhamos o acesso as Aps, qdo passei a adiministrar a rede desse cliente, comecei a colocar a casa em ordem, mas qdo cheguei nas Aps minha dor de cabeça começou...

montei um Pc e instalei a controladora versão 5.6.29 peguei dois Aps que estavam parados dei um reset fisico e conectei no switch, adotei tudo muito tranquilo.. 

dai pra frente começou meu problema, os Aps são divididos em 3 areas 
9 APs predio principal
4 APs  anexo um
2 APs anexo dois

coloquei essas duas Aps no anexo dois, perfeito
 
tirei as uma das APs do anexo um e dei um reset fisico pra poder adotar na nova contraladora, pois nao adotou direto...

dai pra frente azedou, a AP nao adotou, da erro de adoção
como esse anexo estava fechado, retirei outro pois nao tinha certeza do pleno funcionamento da AP e fiz novamente o mesmo processo, parou tambem, e pra resumir tenho 4 APs na bancada que nao adotam, e os 9 do predio principal aparecem na controladora, mas como sendo de outra controler e assim nao tenho acesso pra fazer alterações que preciso fazer, resolvi nao mais resetar os APs, apesar de precisar muito colocalos na minha controladora

alguem ja pegou algo assim?
algum poderia me dar uma luz?


amigos muito obrigado

Comentários

  • Bom dia @rogersbrazil,

    Todos os APs estão no mesmo domínio de broadcast da controladora? Caso não, a adoção terá de ser via L3. 

    Segue procedimento necessário:


    Caso os APs estejam na mesma rede da controladora, acesse-os via SSH e execute o seguinte comando para volta-los ao padrão de fábrica: syswrapper.sh

    Abraço. 
    rogersbrazil
  • Bom dia @rogersbrazil,


    Todos os APs estão no mesmo domínio de broadcast da controladora? Caso não, a adoção terá de ser via L3. 

    Segue procedimento necessário:


    Caso os APs estejam na mesma rede da controladora, acesse-os via SSH e execute o seguinte comando para volta-los ao padrão de fábrica: syswrapper.sh

    Abraço. 
    Amigo, qdo eu dou um RESET fisico, as APs, tinham de ir pras configurações de fabrica, pq isso não esta acontecendo, sabe nme dizer?
  • R4V3RR4V3R 8189 Pontos
    Sim, o botão físico irá resetar os equipamentos ao padrão de fábrica sempre, a não ser que:
    1) O botão esteja danificado
    2) O firmware do equipamento tenha sido modificado por algum não UniFi
  • R4V3R disse:

    Sim, o botão físico irá resetar os equipamentos ao padrão de fábrica sempre, a não ser que:

    1) O botão esteja danificado
    2) O firmware do equipamento tenha sido modificado por algum não UniFi
    Oi R4V3R... qdo estou fazendo esse processo, os aparelhos (pelo menos os 4 que eu fiz ate agora), não adotam.. e ficam sem nenhuma configuração, como disse tenho 4 ja nesse estado, e o que acontece é que eu preciso alterar as configurações de todos (total 15 APs), fiquei com medo de continuar a resetar os outros e continuar a perder aparelhos... 
    vc ja viu algo assim?

    valeu
  • R4V3RR4V3R 8189 Pontos
    Não, não vi. Se eles foram resetados, estao exibindo luz laranja permanente, então eles podem ser adotados por uma controladora UniFi na rede local, não tem muito o que dar de errado...
Entre ou Registre-se para fazer um comentário.