Bem-vindo à Comunidade UBNT

Erro HOTSPOT + VOUCHERS tela de autenticação nao aparece (help-me)

renandominitrenandominit 4 Pontos
editado fevereiro 2018 em UniFi Wireless
Olá pessoal!
tudo bem?

Configurei um hotspot para visitantes
com voucher e quando conectam no wifi visitante nao aparece a tela de
voucher e da o erro no link abaixo.


o hotspot visitante é uma vlan, porem da vlan tem acesso para o server que é o manager dos APs.

Alguém sabe o que posso estar fazendo errado?

erro nos dispositivos:

telas de conifguração hotspot:

Comentários

  • R4V3RR4V3R 8417 Pontos
    192.168.30.13 que deve ser o endereço IP designado para a controladora, deve estar inacessível na porta 8880 através da subrede na qual este dispositivo está conectado.
    Ou a controladora está indisponível, ou tem alguma regra de roteamento ou firewall impedindo a comunicação.
    Lembrando que a comunicação tem que ser bi-direcional, logicamente, e isso pode necessitar de regras de roteamento específicas, dependendo da topologia da rede.
    renandominitcharlessr
  • Certo,  estou avaliando novamente minhas regras de firewall entre as sub-redes..

    Agora, as configurações do meu HOTSPOT estão corretas?

    Obrigado pelo rápido feedback.
  • R4V3R, revisei as regras criei uma nova apontando para a rede do servidor de autenticação e deu certo agora.

    Muito obrigado!!!!
  • R4V3RR4V3R 8417 Pontos
    sim o restante das configurações do hotspot me parece tudo certo...
    renandominit
  • bagasserabagassera 0 Pontos
    Boa noite, estou passando por esse mesmo problema.
    Porém conseguir identificar que esse erro estar ocorrendo após atualização do firmware 4.0.21.9965, onde fiz atualização para a versão 4.0.54.10625 e problema começou acontecer novamente., sendo que o guest conecta na rede e não abre a tela de autenticação. No momento a solução de contorno foi fazer downgrade do firmware.
  • UI-SamuelUI-Samuel 810 Pontos
    O problema da não abertura do portal no firmware 4.0.42 foi corrigido na atual versão 4.0.54
  • charlessrcharlessr 27 Pontos
    R4V3R disse:
    192.168.30.13 que deve ser o endereço IP designado para a controladora, deve estar inacessível na porta 8880 através da subrede na qual este dispositivo está conectado.
    Ou a controladora está indisponível, ou tem alguma regra de roteamento ou firewall impedindo a comunicação.
    Lembrando que a comunicação tem que ser bi-direcional, logicamente, e isso pode necessitar de regras de roteamento específicas, dependendo da topologia da rede.
    Resolveu meu problema!
    Sou novato em trabalhar com VM, e estou usando uma VM no azure para rodar minha controladora, assim que criei a regra com a porta 8880 liberou meu acesso ao portal.
    Muito obrigado @R4V3R

  • R4V3RR4V3R 8417 Pontos
     ;-) 
Entre ou Registre-se para fazer um comentário.