Bem-vindo à Comunidade UBNT

PORTAL HOTSPOT - PARA AUTENTICAR COM O VAUCHER - NAO ABRE NO CLIENTE

boa tarde,
Estou em uma luta para habilitar vaucher, porem ao conectar nao aparece o portal para adicionar o vaucher.

Lan 192.168.15.x
IP Controladora: 192.168.15.33
IP AP = 192.168.15.244

Nessa rede nao tem: vlan, switch, firewall.
No host controller p firewall e o  windows defender estão desativados

Se colocar no browser o endereço https://192.168.15.33:8843/guest/s/default/#/ vai aparecer o portal.

O certo é aparecer automaticamente.

Qual o problema que esta acontecendo?

aguardo, orbigado

Comentários

  • errorserrors 18 Pontos
    se eu digitar no cliente https://192.168.15.33:8843/guest/s/default/#/ e por um vaucher, apresenta o seguinte erro --> Connection error occurred.
  • R4V3RR4V3R 8243 Pontos
    editado maio 9
    No UniFi, o SSID está marcado como guest?
    Qual a versão da controladora e firmware em uso?
    Quais configurações estão feitas na aba settings/guest control?
  • errorserrors 18 Pontos
    No UniFi, o SSID está marcado como guest? 
    Sim
    Qual a versão da controladora e firmware em uso?
    controladora, 5.7.23    firware 3929
    Quais configurações estão feitas na aba settings/guest control
    1
  • R4V3RR4V3R 8243 Pontos
    A imagem não apareceu. Verifique se a parte de exceções e bloqueios no fim da página em settings/guest control está OK
  • errorserrors 18 Pontos
    oLÁ, R4V3R

    Então. imagem estão gora em anexo.  
    A
    B
    C -- putzz. qual o formato e tamnaho que precisam ter as img?

    Referente o que vc me perguntou: "Verifique se a parte de exceções e bloqueios no fim da página em settings/guest control está OK"
    Onde ve isso? pois não encontrei essa informações;.. 

    Obrigado
  • R4V3RR4V3R 8243 Pontos
    Vê onde eu informei acima, na controladora UniFI em settings > guest control, no fim da página em access control.
    O padrão é pre-authorization access vazio e post-authorization restrictions assim:
    192.168.0.0/16
    172.16.0.0/12
    10.0.0.0/8

    Obs: O sistema de envio de imagens do fórum está quebrado, infelizmente....
  • errorserrors 18 Pontos
    mesmo com 
    192.168.0.0/16
    172.16.0.0/12
    10.0.0.0/8

    tambem nao funcionou, vou tentar novamente..
  • errorserrors 18 Pontos
    bom dia, 

    è de fato, nao funcionou... coloquei esses ips no  post-aut... 

    ;)
  • errorserrors 18 Pontos
    No computador cliente, eu digito https://192.168.15.33:8843/guest/s/default/#/
    abre o portal para autenticar,  coloco o numero do vaucher e da erro -->
    Connection error occurred.
  • R4V3RR4V3R 8243 Pontos
    Bom, eu só posso recomendar á você fazer um backup da controladora e reinstalá-la, verificando logicamente se as respectivas portas TCP e UDP utilizadas estão liberadas para acesso na máquina.
    https://help.ubnt.com/hc/en-us/articles/218506997-UniFi-Ports-Used
Entre ou Registre-se para fazer um comentário.