Bem-vindo à Comunidade UBNT

AirCam Debian 9, Ubuntu 18.04 Problemas

Bom dia!
Gostaria de saber se alguém já conseguiu rodar o unifi video 3.1.5, ultima versão que suporta as AirCam.
Estou com problema, onde para fazer a instalação é necessário a instalação do pacote openjdk-7-jre-headless. Onde a versão disponíveis para as versões atualizadas dos sistemas operacionais já opera na versões openjdk-8-jre-headless e openjdk-11-jre-headless.
Gostaria de utilizar esses produtos com sistemas operacionais atualizados.
Solução que estou tentando no momento, é reconfigurar o pacote .deb para que tenha suporte a versões mais novas do openjdk.
Alguém ai já enfrentou ou enfrenta o mesmo problema?
Soluções?




Entre ou Registre-se para fazer um comentário.