Bem-vindo à Comunidade UBNT

Wifi Lenta e caindo de tempos em tempos

Bom dia, possuo 3 UNIFI, Ap onde trabalho e tem apresentando um problema estranho nos últimos dias, procurei no forum e encontrei vários problemas semelhantes ao meu, a bela interferência, vi que n tem como resolver, apenas conviver, mas minha convivência com elas esta dificil, tentei a tecnica do 1-6-11(mas aparentemente todos os celulares que entrao com o acesso pessoal ligado ficam nesses canais), fiz varreduras e o problema persiste, os radios estao em Low e o piso1 em medium para atravessar uma parede que ja estou providenciando um cabo pois somente 1 note na wifi , a loja é de materiais de construção e possui aquelas condolas de metal e no segundo piso o telhado é de zinco, todos os routers estao a pe direito prox a 3,40m, mas o problema começa do nada, monitoro a rede o tempo todo, pois temos no máximo 30 usuários, dos quais 11 são notes acessando o sistema e 19 sao clientes mistos como celulares e tablets, sempre gostei de usar o filtro mac pra evitar acessos de espertinhos dos vendedores que descobrem a senha e ficam usando a rede, limitei a velocidade dos celulares pra fazer alguns teste e melhorou a velocidade na questao de velociade de pesquisa do sistema, testei ate as fontes procurando algum problema energético mas as 3 mostram 40v na entrada do AP(estava sem ideias por isso fiz isso), uso cabo blindado em toda a rede pois sofria muito na antiga unidade com ruidos, piso1 e terreo_fundo estao cabeados e terro_frente esta em wds com terreo_fundo, usava so 2 ap pois na analise eles davam conta da loja quando abriu em janeiro, coloquei o 3 pois estava muito lenta a frente da loja onde inicialmente n teria pcs(a interferência ja ocorria com apenas 2), o problema é que tudo esta bem, hoje mesmo amanheceu tudo tranquilo, todos acessando, velocidade boa e estavel, ontem estava assim e as 16:00 começou a crescer a barra laranja do piso1 e so parou quando deu 98% e caiu tudo, aproveitei que ficou assim por uns 40 minutos e comecei a caçar o problema, fiz varreduras na rede wifi com 3 software, n encontrei nada, desliguei os os telefones sem fio, tirando da tomada e a bateria, sem efeito, desliguei as luzes pois tive problemas com lampadas led a um tempo atras dando interferência em eletrônicos, sem efeito, pedi pro pessoal desligarem os celulares, sem efeito, tirei da tomada o ap e recoloquei, ao iniciar ele ja mostrava a interferência o problema foi normalizar la pelas 17:20, acompanhei movimentação de vendedor e clientes para ver se "via" de onde poderia vir o problema pois com o piso1 sofre mais e as vezes a interferência "passeia pela loja" poderia sem alguem intencionalmente ou n causando isso, tbm n vi nada, apos as 18:10 as barras cairam a 0(zero) sumindo a interferencia ficando somente as verdes trabalhando, n tentei o reset no aparelho nem troca-los de posicao, habilitei o lodbalance pois aparentemente o piso1 fica com a maior carga, mesmo aparelhos do piso de baixo penduram nele, em anexo alguns prints, a loja possui 40mt de frete e 40 de fundo, parecendo uma caixa, n terceira imagem mostra o terreo-fundo grifado em vermelho essa barra chega  a 98% com mais de 50% em laranja e uma outra de TX 2G fica com uns 45% vermelha , alguma ideia para fazer?

Comentários

  • UBNT-SamuelUBNT-Samuel 74 Pontos
    editado agosto 4
    Como você mesmo parece já ter percebido, a sua descrição de instabilidade intermitente aparenta ser um problema típico de muita interferência na banda 2G. Como você está utilizando equipamentos legados 802.11n, então realmente está refém dessa interferência porque esses APs são apenas single-band. O ideal é sempre confirmar essa informação para não ficar "supondo" as coisas. Para isso você deve fazer uma varredura do espectro (nos momentos de instabilidade) para realmente confirmar que seu ambiente está poluído com interferência de várias ouras redes sem fio. Repare, no entanto, que não são apenas outras redes WiFi que interferem em 2G, mas vários equipamentos: headsets Bluetooth, telefones sem fio, hotspots WiFi em celulares, fornos de microondas, brinquedos eletrônicos, etc...

    A solução real para seu problema seria adquirir novos APs 802.11ac que operam também na banda de 5G e ativar o recurso Band Steering para forçar os novos clientes da sua rede a ficarem conectados em 5G, onde existe muito mais canais com maior capacidade de banda e muito menos interferência - o que provavelmente resolveria seu problema. Uma forma simples de validar se seu problema realmente é interferência em 2G, seria instalar provisoriamente um AP AC em sua rede para verificar se a rede ficará estável. Claro que os clientes também têm que ter suporte a 5G (dual-band). 
  • Ola, realmente é interferência de outra faixa 2g pois n monstra wifi e acredito que devido ao fluxo da empresa devem ser outros aparelhos que n mostra no spectro, vou providencia a troca dos routers e os adaptadores, esta me tirando do serio esses problemas.
    UBNT-Samuel
Entre ou Registre-se para fazer um comentário.