Bem-vindo à Comunidade UBNT

UNIFI UAP AC PRO com alcance baixo

Senhores, boa tarde.

Recentemente instalei o UNIFI UAP AC PRO num ponto central do meu local de trabalho que possui cerca 80m² e uns 30/50 usuários simultâneos. 
Ocorre que o alcance do sinal não está sendo suficiente, ficando duas salas nas extremidades com a recepção muito baixa do wifi.
Para fins de teste, coloquei um TP-LINK Archer C60 na mesma posição que estava o UNIFI e percebi que aquele apresentou um sinal significativamente melhor, possibilitando a navegação na internet. Acontece que, em razão da quantidade de usuários seria muito mais interessante a utilização do UNIFI para gerenciar os dispositivos, inclusive a compra do UAP AC PRO foi pensando nisso.

Há alguma forma de melhorar/aumentar o sinal?

Obrigado.

Comentários

  • UBNT-SamuelUBNT-Samuel 283 Pontos
    A única forma de melhorar o alcance do sinal em um AP indoor (com antenas internas) seria aumentar manualmente a potência de tramissão dos rádios nas configurações do AP, no entanto essa é uma prática que não é recomendada em boas práticas de projetos, conforme explica o artigo abaixo:
    As boas práticas recomendam justamente o contrário, ou seja, sempre dimunuir a potência de transmissão dos rádios dos APs. Isso ocorre porque normalmente a potência "padrão" de tramissão de um AP (ou roteador WiFi) é da ordem de 100mW (20dBm), enquanto que a potência de transmissão dos clientes é algo em torno de 15dBm, ou seja, de 2x a 4x menos. 

    Deixar o AP com potência máxima significa que o cliente receberá um excelente nível de sinal, no entanto não terá potência suficiente para transmitir até o AP. Isso faz com que o cliente veja um bom nível de sinal do AP, mas tenha dificuldades para se conectar e/ou a conexão fique instável, o que é péssimo na prática...

    Além disso, quanto maior a célula fisicamente, então provavelmente mais clientes estarão conectados nas extremidades mais distantes, o que afetará o desempenho da célula para todos os clientes, inclusive aqueles mais próximos do AP, porque aqueles clientes mais afastados estarão operando com baixos índices de modulação.

    Em síntese, a solução para seu cenário é fazer um melhor dimensionamento com mais APs.
  • UBNT-Samuel disse:
    A única forma de melhorar o alcance do sinal em um AP indoor (com antenas internas) seria aumentar manualmente a potência de tramissão dos rádios nas configurações do AP, no entanto essa é uma prática que não é recomendada em boas práticas de projetos, conforme explica o artigo abaixo:
    As boas práticas recomendam justamente o contrário, ou seja, sempre dimunuir a potência de transmissão dos rádios dos APs. Isso ocorre porque normalmente a potência "padrão" de tramissão de um AP (ou roteador WiFi) é da ordem de 100mW (20dBm), enquanto que a potência de transmissão dos clientes é algo em torno de 15dBm, ou seja, de 2x a 4x menos. 

    Deixar o AP com potência máxima significa que o cliente receberá um excelente nível de sinal, no entanto não terá potência suficiente para transmitir até o AP. Isso faz com que o cliente veja um bom nível de sinal do AP, mas tenha dificuldades para se conectar e/ou a conexão fique instável, o que é péssimo na prática...

    Além disso, quanto maior a célula fisicamente, então provavelmente mais clientes estarão conectados nas extremidades mais distantes, o que afetará o desempenho da célula para todos os clientes, inclusive aqueles mais próximos do AP, porque aqueles clientes mais afastados estarão operando com baixos índices de modulação.

    Em síntese, a solução para seu cenário é fazer um melhor dimensionamento com mais APs.
    Compreendi. Obrigado pelo retorno.
    Aproveitando a pergunta: o AP está configurado para ficar com o LED ativo, porém ocorreu duas vezes de apagar a luz e sumir o wifi.  Há alguma indicação do que pode ser esse erro?
  • R4V3RR4V3R 8289 Pontos
    UBNT-Samuel disse:
    A única forma de melhorar o alcance do sinal em um AP indoor (com antenas internas) seria aumentar manualmente a potência de tramissão dos rádios nas configurações do AP, no entanto essa é uma prática que não é recomendada em boas práticas de projetos, conforme explica o artigo abaixo:
    As boas práticas recomendam justamente o contrário, ou seja, sempre dimunuir a potência de transmissão dos rádios dos APs. Isso ocorre porque normalmente a potência "padrão" de tramissão de um AP (ou roteador WiFi) é da ordem de 100mW (20dBm), enquanto que a potência de transmissão dos clientes é algo em torno de 15dBm, ou seja, de 2x a 4x menos. 

    Deixar o AP com potência máxima significa que o cliente receberá um excelente nível de sinal, no entanto não terá potência suficiente para transmitir até o AP. Isso faz com que o cliente veja um bom nível de sinal do AP, mas tenha dificuldades para se conectar e/ou a conexão fique instável, o que é péssimo na prática...

    Além disso, quanto maior a célula fisicamente, então provavelmente mais clientes estarão conectados nas extremidades mais distantes, o que afetará o desempenho da célula para todos os clientes, inclusive aqueles mais próximos do AP, porque aqueles clientes mais afastados estarão operando com baixos índices de modulação.

    Em síntese, a solução para seu cenário é fazer um melhor dimensionamento com mais APs.
    Compreendi. Obrigado pelo retorno.
    Aproveitando a pergunta: o AP está configurado para ficar com o LED ativo, porém ocorreu duas vezes de apagar a luz e sumir o wifi.  Há alguma indicação do que pode ser esse erro?
    Não é um erro, é um recurso que vem habilitado por padrão, chama-se "Uplink Connectivity Monitor" e fica em settings/site. Ele vem habilitado por padrão e você deve desabilitá-lo, pois não parece ser necessário no seu cenário.
  • R4V3R disse:
    UBNT-Samuel disse:
    A única forma de melhorar o alcance do sinal em um AP indoor (com antenas internas) seria aumentar manualmente a potência de tramissão dos rádios nas configurações do AP, no entanto essa é uma prática que não é recomendada em boas práticas de projetos, conforme explica o artigo abaixo:
    As boas práticas recomendam justamente o contrário, ou seja, sempre dimunuir a potência de transmissão dos rádios dos APs. Isso ocorre porque normalmente a potência "padrão" de tramissão de um AP (ou roteador WiFi) é da ordem de 100mW (20dBm), enquanto que a potência de transmissão dos clientes é algo em torno de 15dBm, ou seja, de 2x a 4x menos. 

    Deixar o AP com potência máxima significa que o cliente receberá um excelente nível de sinal, no entanto não terá potência suficiente para transmitir até o AP. Isso faz com que o cliente veja um bom nível de sinal do AP, mas tenha dificuldades para se conectar e/ou a conexão fique instável, o que é péssimo na prática...

    Além disso, quanto maior a célula fisicamente, então provavelmente mais clientes estarão conectados nas extremidades mais distantes, o que afetará o desempenho da célula para todos os clientes, inclusive aqueles mais próximos do AP, porque aqueles clientes mais afastados estarão operando com baixos índices de modulação.

    Em síntese, a solução para seu cenário é fazer um melhor dimensionamento com mais APs.
    Compreendi. Obrigado pelo retorno.
    Aproveitando a pergunta: o AP está configurado para ficar com o LED ativo, porém ocorreu duas vezes de apagar a luz e sumir o wifi.  Há alguma indicação do que pode ser esse erro?
    Não é um erro, é um recurso que vem habilitado por padrão, chama-se "Uplink Connectivity Monitor" e fica em settings/site. Ele vem habilitado por padrão e você deve desabilitá-lo, pois não parece ser necessário no seu cenário.
    Blz, amigo. Consegui desativar. Muito obrigado.
    Ainda em relação ao sinal fraco. Estou medindo o wifi com o App Net Analyzer, praticamente em cima do AP e -88dBm (apenas duas "barrinhas" no celular). Isso pode ser algo de configuração??
  • R4V3RR4V3R 8289 Pontos
    Ainda em relação ao sinal fraco. Estou medindo o wifi com o App Net Analyzer, praticamente em cima do AP e -88dBm (apenas duas "barrinhas" no celular). Isso pode ser algo de configuração??
    Não pra esse nível de sinal... Se você confirmar isso com dois ou três dispositivos diferentes, então é possível que a unidade esteja defeituosa, porque mesmo na potência mais baixa ela ainda seria MUITO mais alta do que o que você está medindo, então tem algo errado, ou com seu medidor, ou com o AP em si, e sendo o segundo caso, você teria que encaminhá-lo pra RMA.
Entre ou Registre-se para fazer um comentário.