Bem-vindo à Comunidade UBNT

UniFi controller

Bom dia, estou com alguns problemas e goataria Da ajuda de vcs se possível. Tenho 4 UniFi AP AC LR, estão na minha rede (gerenciada por um PfSense), mas não consigo localizar eles pelo UniFi Comtroller instalado não maquina (na qual está na mesma rede), mas qnd eu uso o app no celular elas são exibidas. O que estão de errado por não exigir no PC instalado?

Segue prints em anexo.

Obrigado.
Rotulado:

Comentários

  • UBNT-SamuelUBNT-Samuel 520 Pontos
    Será que esses APs já não foram adotados por outra instância do UniFi Controller, em outra máquina? Os APs somente podem estar vinculados (adotados) por uma única controladora, por isso eles não serão mais descobertos por nenhuma outro controladora depois que já estão sendo gerenciados por outra. 

    Qual a cor do LED dos APs?  Se o equipamento está com o LED branco, isso é um indicativo de que ele está pendente de adoção na controladora, ou seja, ainda não foi adotado por nenhuma outra controladora. Nesse caso basta adotar o equipamento na sua controladora para que ele seja provisionado com as configurações e o LED fique azul. Caso o equipamento não esteja aparecendo na controladora, verifique se não existe nenhum firewall local na máquina que hospeda o software UniFi, particularmente a porta 8080/TCP.

  • Entendi, pode ate ser q sim, mas as maquinas foram todas formatadas ou trocadas, entao ja não tem mais controladora alem da maquina q eu tentei. Ja fiz também um reset em todos os equipamentos mas nao aparece. Uma outra observação é que quando eu uso o Ubiquit Discovery, ele reconhece todos os dispositivos.

    Fiz os testes acima e nada, desativei antivirus e firewall e nada, os leds estão todos brancos.
  • UBNT-SamuelUBNT-Samuel 520 Pontos
    Se os APs e a controladora estão na mesma rede local e não existe nenhum firewall habilitado na máquina que hospeda a controladora, então esse procedimento realmente deve ser muito simples e automático. Eu ainda fico inclinado a acreditar que seja algo na máquina em que a controladora foi instalada... O procedimento deveria ser tão simples quanto é explicado no vídeo que vou embutir no próximo comentário.
  • UBNT-SamuelUBNT-Samuel 520 Pontos
  • langellalangella 8 Pontos
    Entendi, pode ate ser q sim, mas as maquinas foram todas formatadas ou trocadas, entao ja não tem mais controladora alem da maquina q eu tentei. Ja fiz também um reset em todos os equipamentos mas nao aparece. Uma outra observação é que quando eu uso o Ubiquit Discovery, ele reconhece todos os dispositivos.

    Fiz os testes acima e nada, desativei antivirus e firewall e nada, os leds estão todos brancos.
    Voce possui algum servidor DHCP na sua rede? O PFSense esta com o DHCP server habilitado? As vezes vc esta conseguindo ver no celular pq se nao me engano ele consegue buscar por Layer 2.   

    Se vc possui um servidor DHCP, entre nele e procure nos "leases" se vc acha o MAC address dos AccessPoints e assim vc descobre o IP address deles. Neste momento vc vai conseguir accessar eles via SSH e fazer qualquer configuracao necessaria.
  • Se os APs e a controladora estão na mesma rede local e não existe nenhum firewall habilitado na máquina que hospeda a controladora, então esse procedimento realmente deve ser muito simples e automático. Eu ainda fico inclinado a acreditar que seja algo na máquina em que a controladora foi instalada... O procedimento deveria ser tão simples quanto é explicado no vídeo que vou embutir no próximo comentário.
    Exatamente, nao estou entendendo o pq! O fato de eu conseguir acessa-los pelo celular e ate msm mudar a rede Wireless nao impediria de acessar também pelo computador correto?

    Desculpe a demora do retorno, tive um turbilhão de problemas em outros clientes e precisei priorizar!

    Obrigado pela atenção.
  • langella disse:
    Entendi, pode ate ser q sim, mas as maquinas foram todas formatadas ou trocadas, entao ja não tem mais controladora alem da maquina q eu tentei. Ja fiz também um reset em todos os equipamentos mas nao aparece. Uma outra observação é que quando eu uso o Ubiquit Discovery, ele reconhece todos os dispositivos.

    Fiz os testes acima e nada, desativei antivirus e firewall e nada, os leds estão todos brancos.
    Voce possui algum servidor DHCP na sua rede? O PFSense esta com o DHCP server habilitado? As vezes vc esta conseguindo ver no celular pq se nao me engano ele consegue buscar por Layer 2.   

    Se vc possui um servidor DHCP, entre nele e procure nos "leases" se vc acha o MAC address dos AccessPoints e assim vc descobre o IP address deles. Neste momento vc vai conseguir accessar eles via SSH e fazer qualquer configuracao necessaria.
    Sim o PfSense está como servidor DHCP da rede, porém eu sei quais IPs pois quando rodo o UBNT Discovery, ele reconhece e identifica os dispositivos (Conforme anexo). O fato é que gostaria de gerenciá-los pelo UniFi Controller para apresentar gráficos e dados ao cliente, e também por não ter conhecimento para gerenciá-lo via ssh Rss.

    Segue alguns anexos que talvez possam me ajudar.

    Aguardo.

    Obrigado.
  • UBNT-SamuelUBNT-Samuel 520 Pontos

    Os seus APs estão todos configurados com hostnames, o que significa que já estão adotados em outra controladora como eu havia sugerido no primeiro comentário, por isso eles não estão sendo descobertos pela sua nova controladora. Pelo visto o procedimento de reset que você diz ter feito não funcionou… Nesse caso basta você resetar os APs que eles já devem ser descobertos pela sua nova controladora. 

    Como Resetar um Access Point UniFi?

  • schocairschocair 0 Pontos
    Boa tarde pessoal,

    Eu estava tentando adotar UniFi AP-AC-Lite via uplink, mas ele ficou com status isolado.

    Como não conseguia esquecer a adoção na controladora. Resolvi fazer um reset físico neste AP. mas agora eu não consigo mais adotar na controladora. Ela detecta a presença, fica pendente a adoção, mas quando tento adotar dá erro.

    Quem puder me orientar eu agradeço.
  • schocairschocair 0 Pontos
    schocair disse:
    Boa tarde pessoal,

    Eu estava tentando adotar UniFi AP-AC-Lite via uplink (esse AP não está ligado via cabo) ao 
    UniFi AP-AC-LR, mas ele ficou com status isolado.

    Como não conseguia esquecer a adoção na controladora. Resolvi fazer um reset físico neste AP. mas agora eu não consigo mais adotar na controladora. Ela detecta a presença, fica pendente a adoção, mas quando tento adotar dá erro.

    Agora eu consegui que ele voltasse ao status isolado a na controladora.

    Quem puder me orientar eu agradeço.

  • UBNT-SamuelUBNT-Samuel 520 Pontos
    Você esqueceu a adoção anterior do AP na controladora para removê-lo do site? Não existindo vínculo desse AP na controladora, basta resetá-lo que ele aparecerá pendente de adoção. Também verifique se o AP está recebendo normalmente as configurações de IP na rede...
  • UBNT-SamuelUBNT-Samuel 520 Pontos
Entre ou Registre-se para fazer um comentário.