Bem-vindo à Comunidade UBNT

USG3P - Diferença de IP da WAN x ISP

Boa tarde,

Tenho um USG(não pro) com dois links de intenet de IP dinâmico, WAN conexão pppoe e WAN2 com IP dinâmico, quando verifico os IP das WANs com show interfaces aparecem IP da faixa 100.127.x.y mas se eu visito sites como meuip.com.br eles mostram IP da faixa diferente, como 187.180.89.65.

Isto começou a acontecer depois que ativei o segundo link de internet, antes o IP que mostrava na WAN era o mesmo que aparecia nos sites.

Com isso os redirecionamentos INTERNET -> LAN não estão funcionando.

Este é o comportamento normal do USG quando se usa mais de um link de internet?

Rotulado:

Comentários

  • UBNT-SamuelUBNT-Samuel 410 Pontos
    editado janeiro 17
    O que você está chamando de redirecionamento são as regras de port-forwarding (DNAT) para acessar de fora alguns recursos da rede privada, correto? Se for isso, cabe destacar que todas as regras de forwarding criadas na interface gráfica do UniFi somente serão aplicadas na WAN1. Ou seja, qualquer tentativa de acesso a máquinas internas que cheguem na WAN2 não vai funcionar, apenas aquelas que chegam na WAN1. Repare na observação que existe no artigo abaixo:

    Port-Forwarding no Firewall USG: Como Permitir Acesso Externo a Serviços na Rede Local?

    Observação: As regras de configuração de port-forwarding no USG são automaticamente aplicadas no contexto da interface WAN1. Por isso, para tirar máximo proveito das facilidades da interface gráfica do UniFi Controller é importante assegurar que o link principal de Internet esteja fisicamente conectado na porta WAN1 do USG. Caso haja necessidade de associar as regras de port-forwarding com a interface WAN2, será necessário utilizar a interface de linha de comando (CLI), conforme instruções listadas neste artigo.
  • R4V3RR4V3R 8313 Pontos
    Boa tarde,

    Tenho um USG(não pro) com dois links de intenet de IP dinâmico, WAN conexão pppoe e WAN2 com IP dinâmico, quando verifico os IP das WANs com show interfaces aparecem IP da faixa 100.127.x.y mas se eu visito sites como meuip.com.br eles mostram IP da faixa diferente, como 187.180.89.65.

    Isto começou a acontecer depois que ativei o segundo link de internet, antes o IP que mostrava na WAN era o mesmo que aparecia nos sites.

    Com isso os redirecionamentos INTERNET -> LAN não estão funcionando.

    Este é o comportamento normal do USG quando se usa mais de um link de internet?

    Não. Esse é o comportamento normal de qualquer roteador quando seu provedor usa CGNAT, que parece ser o seu caso.  ;-)
  • Boa tarde,

    UBNT-Samuel, sim eu tinha visto esse link e estava tentando acesso pelo link da WAN1 mas pelo que me parece é o caso que o
    R4V3R comentou que o provedor está fazendo CGNAT.

    Nem me toquei pois antes a operadora da WAN1 não fazia isso mas começou a usar o CGNAT, pior que foi na mesma época que ativei o link dois.

    Obrigado, pelas explicações.


    UBNT-Samuel
Entre ou Registre-se para fazer um comentário.