Bem-vindo à Comunidade UBNT

Gerenciador UNIFI apresentando equipamentos desconectados

Olá pessoal, tudo bem?



Estou com um problema em meu ambiente Unifi, tenho atualmente dois equipamentos modelo AP-LR e AP-AC-PRO apresentando status de desconectado no gerenciador, porém ambos estão funcionando, pingando normalmente, compartilhando a rede e os acessos, estou com uma necessidade agora de incluir uma nova rede nos equipamentos mas eles não recebem essa configuração por estarem desconectados, podem me ajudar a entender o que está acontecendo?

Recentemente trocamos o antigo servidor que estava instalado o gerenciador, fizemos a adoção dos APs e estava funcionando normal, porém agora parou.

O acesso via SSH está normal em ambos.



Agradeço desde já

Comentários

  • UBNT-SamuelUBNT-Samuel 736 Pontos
    O servidor da controladora é uma máquina dedicada para esse fim? Pergunto isso porque o software UniFi deve ser instalado em um servidor com IP fixo, já que seu IP não pode ficar mudando, caso contrário você quebrará o vínculo lógico dos APs com a controladora e terá que ficar corrigindo manualmente através do set-inform nos APs apontando para o endereço correto da controladora.
  • O servidor da controladora é uma máquina dedicada para esse fim? Pergunto isso porque o software UniFi deve ser instalado em um servidor com IP fixo, já que seu IP não pode ficar mudando, caso contrário você quebrará o vínculo lógico dos APs com a controladora e terá que ficar corrigindo manualmente através do set-inform nos APs apontando para o endereço correto da controladora.
    Bom dia,

    Sim Samuel, é uma máquina dedicada com endereço IP estático, não apenas servindo para este fim de gerenciador unifi mas com outros serviços habilitados como AD-DNS-DHCP.

    Obrigado pela atenção
  • UBNT-SamuelUBNT-Samuel 736 Pontos
    Não tem problema ter outros serviços na máquina, desde que seu IP não mude e o serviço esteja em execução sem conflito. Verifique o status dos APs digitando o comando "info" neles via SSH para confirnar se estão corretamente vinculados com a controladora.
  • joaocandiottijoaocandiotti 1 Point
    editado maio 23
    Não tem problema ter outros serviços na máquina, desde que seu IP não mude e o serviço esteja em execução sem conflito. Verifique o status dos APs digitando o comando "info" neles via SSH para confirnar se estão corretamente vinculados com a controladora.
    Segue o status de ambos:



    O endereço IP da controladora é o 10.7.0.2
  • UBNT-SamuelUBNT-Samuel 736 Pontos
    Nenhum dos dois APs apresenta o status "conectado", então será necessário refazer o set-inform neles apontando para a controladora para corrigir o problema, lembrando que não pode existir firewall na máquina bloqueando a porta 8080/TCP.
  • Nenhum dos dois APs apresenta o status "conectado", então será necessário refazer o set-inform neles apontando para a controladora para corrigir o problema, lembrando que não pode existir firewall na máquina bloqueando a porta 8080/TCP.

    Realizei o procedimento de set-inform em ambos, porém na controladora não apareceu para adoção, está certo o comando?

  • UBNT-SamuelUBNT-Samuel 736 Pontos
  • UBNT-SamuelUBNT-Samuel 736 Pontos
    set-inform http://10.7.0.2:8080/inform
  • set-inform http://10.7.0.2:8080/inform
    Samuel, realizei o procedimento porém sem sucesso ainda na controladora, não apareceu nada para fazer o adopt, segue print


    Reparei na URL da controladora, que esta usando a porta 8443, tentei enviar o set-inform apontando para o endereço com esta porta porém não tive sucesso também

    Este servidor não tem bloqueio de firewall na porta 8080 e os APs estão pingando a controladora normal
  • UBNT-SamuelUBNT-Samuel 736 Pontos
    Não, nada a ver...
    A porta 8443 é utilizada para acesso seguro (HTTPS) à interface gráfica do UniFi.
    A comunicação entre APs e controladora ocorre através da porta 8080/TCP. 
    Já confirmou se nenhum firewall local está bloqueando essa porta?
  • Samuel, mais uma vez muito obrigado, deu certo.


    O firewall local da máquina estava ativado e bloqueando a porta tcp/8080.

    Valeu!!

    UBNT-Samuel
Entre ou Registre-se para fazer um comentário.