Bem-vindo à Comunidade UBNT

P2P com Nanostation M5 Loco Latencia

Bom dia a todos,

Estou tentando fechar uma comunicação entre duas empresas com antenas Nanostation M5 Loco. Elas estão fisicamente 200m de distancia uma da outra com boa visada, sem obstáculos.

Configurei uma como Ponto de Acesso e a outra como Estação, ambas em VLAN. Porém ao criar a rota no Firewall, a comunicação flui normalmente por breves 2~3 minutos, em seguida a latência sobe sem parar e interrompe a comunicação até que eu desfaça a rota. Este problema pode estar ligado ao ruído, já que são próximas?

Sou leigo neste assunto, é meu primeiro projeto com antenas Airmax.

Comentários

  • R4V3RR4V3R 8420 Pontos
    200m não é exatamente próximo..
    Não, "ruído" não irá causar esse tipo de comportamento, e você também não precisa de rotas estáticas pra ter comunicação, a não ser que tenha um roteador na ponta remota, o que já foge ao escopo aqui.
    Do ponto de vista do ponto a ponto, ele deve funcionar exatamente como um longo cabo de rede, é isso, se quiser uma análise melhor neste sentido, poste então as telas de configuração de ambos os equipamentos do enlace.
  • Bom dia,
    Tenho sim um roteador em cada uma das pontas e foi neles que configurei as rotas, mas não é o foco aqui.

    Vou postar o print do enlace para verificar a comunicação do ponto a ponto.

    Ponto de Acesso:



    Estação:
  • R4V3RR4V3R 8420 Pontos
    Bom apenas 2 detalhes que eu recomendaria à você ficar atento..
    1) Você está usando um canal DFS, se você sabe o que isso implica e os cuidados que deve ter, tranquilo, Se não sabe, eu recomendo usar um canal não DFS.
    2) Tem uma boa quantidade de chain imbalance, que é a diferença de sinal entre a polarização vertical e horizontal, isso nos diz que um ou ambos os equipamentos estão meio "tortos", mas como a distância é muito pouca isso tem pouca influência na situação final, ainda assi, se você puder melhorar o alinhamento, então isso é sempre recomendado, OK?

    Ademais, eu creio que o problema geral no seu caso não tenha a ver com este enlace especificamente, mas testar isso é relativamente simples, você só precisaria monitorar o roteador remoto por um período de tempo utilizando alguma ferramenta com ping e/ou snmp. Nisso você já pode testar o enlace e determinar se ele é o motivo do problema, o que eu não acredito que seja o caso. ;)
  • R4V3R, muito obrigado pelas observações.

    Realmente não estou aprofundado no assunto relacionado ao canal DFS, então farei a alteração.
    Quanto ao alinhamento, vou refazê-lo utilizando a ferramenta de ajuda disponível na antena, o 'alinhamento eletrônico'.

    Os pings entre uma rede e outra estão variando bastante como pode observar no print, mas acredito que vai melhorar com o alinhamento. Vou atualizar o tópico em seguida.


  • R4V3RR4V3R 8420 Pontos
    Sim, aproveite a ocasião, e faça um scan do airview em cada ponta, para tentar identificar os melhores canais, e também possíveis fontes de interferência...
  • matheeuszmatheeusz 0 Pontos
    editado setembro 12
    Bom, refiz o alinhamento e a ponta dos conectores, mesmo assim o problema persistiu. Mas felizmente descobri o que estava gerando essa latência, era a placa de rede. O tráfego entre as lans e vlans causava um certo "gargalo" quando eu colocava as Nanostations para funcionar.

    Resolvi o problema instalando uma nova placa de rede Gigabit e migrando a Vlan das antenas para ela.

    Obrigado pelo apoio.
Entre ou Registre-se para fazer um comentário.