Bem-vindo à Comunidade UBNT

Unifi Vídeo Live View e qualidade da imagem high travam !

Olá,

Tenho um quadro de 6 imagens no live view, para um produto que foi feito para ser de vigilância o tempo de resposta e qualidade de imagem vs preço tem que corresponder com os valores que deveria retornar.

O que percebo há muitos anos, a Ubiquiti parece não dar muita atenção para essa linha de produtos que tem um bom marketing mas anda pecando em algo que é essencial, se acesso via browser no live view e preciso ver rapidamente uma imagem maior, o que acontece? Simplesmente trava e o que precisava ver na hora já ocorreu, se também em rede local coloco pra ver as imagens em high alta qualidade, trava tudo, isto é, falha na vigilância ao vivo, horrível isso. Eu já li no release notes que isso é uma ISSUE conhecida e que ainda estão investigando, mas isso já passou de anos e nada de resolver, aí vem os hacks, se estiver no chrome, desativar aceleração de hardware e por aí vai, é um hack atrás do outro pra contornar um problema que não deveria ocorrer, estou desapontado, gastei mais de 8 mil reais e não vejo o retorno esperado. 

Estou usando o último firmware e updates e usando o NVR tudo original.

Antonio Carlos

Comentários

  • R4V3RR4V3R 8454 Pontos
    Olha, eu só tenho 3 câmeras e nunca tive nenhum problema parecido com o que você descreve.. Gravando permanentemente em qualidade máxima..
    De qualquer forma, já vi deploys com 200 destas câmeras que também não tinham problemas..
  • R4V3R disse:
    Olha, eu só tenho 3 câmeras e nunca tive nenhum problema parecido com o que você descreve.. Gravando permanentemente em qualidade máxima..
    De qualquer forma, já vi deploys com 200 destas câmeras que também não tinham problemas..
    A gravação está ok, o que to questionando é o Live View, de duplo clique no painel dele e veja que vai dar umas travadas e o se deixar em high todas as imagens começa a travar também.
  • R4V3RR4V3R 8454 Pontos
    Bom, o meu liveview tem um delay de quase 2 segundos, sempre teve e isso é perfeitamente normal, mas não tem travamentos, o vídeo é fluído e o acesso sempre foi normal, seja diretamente via rede local no NVR ou via nuvem da UBNT.
    Até no app no celular funciona bem, embora ele leve um tempo a mais pra bufferizar e exibir a imagem, mas depois de começar a exibir, ela não é interrompida e não fica travando..
    Mas de novo.. meu cenário é pequeno e minha rede é muito bem estruturada, então mesmo que eu colocasse 20 câmeras aqui, eu não teria problemas..
  • Vamos lá, tenho 6 cameras todas gravando em full HD no livre view de 6 cameras mostrando ao mesmo tempo, não uso todo o equipamento em conjunto da Ubiquiti, tenho roteador Mikrotik Rb 760igs, swtich gigabit da TPLINK, Unifi AC LITE e as cameras ligadas na fonte POE da Ubiquiti e o NVR da Ubiquiti, tudo aqui é gigabit Ethernet, toda a rede funcionando 100%, rede visitantes separado e com voucher da Ubiquiti por VLAN, rede corporativa separada funcionando ok, smartvs tudo ok, wifi ok, tudo correto e nenhum problema, cameras gravando tudo ok, acesso internet e externo normal, tudo esta gravando corretamente e em FULL HD. E o problema é conhecido e já li os releases e acompanho diversos entusiastas da Ubiquiti. Eu aqui não uso Windows, uso Linux na rede toda. O NVR eu rodo o htop no cli e vejo que o NVR não está saturado e nem sendo tanto exigido e vendo as máquinas clients, quando começa rodar o Live View, o client é bem exigido, tanto no chome, como no Vivaldi e no Opera do mesmo jeito, os resources sobem, também já desabilitei a opção de usar aceleração de hardware quando disponível, isso ameniza o problema, a verdade que o Live View dá o atraso, isso de 2 segundos é inaceitável, ele vai dar zoom e dar um freezing de 2 segundos é muito tempo pra quem está monitorando ao vivo. Muitos aconselham deixar tudo Low no live view pra evitar o travamento, de fato resolve, mas a qualidade fica péssima. São bugs que a Ubiquiti não resolve há tempos, pelo preço e o mercado competivo de cameras os Chineses estão dando banho de qualidade e valor, eu vou testar umas chinesas e conforme for vou ficar no prejuízo mesmo com isso que já adquiri, o que gosto da Ubiquiti são os rádios, mas por enquanto o setor de cameras não tem a mesma atenção dos rádios, to vasculahdo as gambiarras que fazem pra poder ter o resultado esperado, até o NVR tem que estar fazendo no braço atualizações de software via SSH. Pelo que vi esse Unifi Video vai ser deixado de lado e agora estão com esse Unifi Protect, o duro é o investimento que já fizemos.


    https://www.youtube.com/watch?v=L1u7d6fktxk

    https://community.ui.com/questions/Live-streams-stopped-working-local-network-streams-via-cloud-account-still-working/a041d3d0-0c3e-435c-9c3f-acedf282bac6

    https://community.ui.com/questions/Live-View-freezes-on-3-cameras/e7ce1bf4-04d4-4fa4-8ac7-5ae8ba9a3bcb

    https://www.reddit.com/r/Ubiquiti/comments/9vlny9/unifi_nvr_keeps_freezing_and_cant_seem_to_find/

    Antonio Carlos



  • Vamos lá, tenho 6 cameras todas gravando em full HD no livre view de 6 cameras mostrando ao mesmo tempo, não uso todo o equipamento em conjunto da Ubiquiti, tenho roteador Mikrotik Rb 760igs, swtich gigabit da TPLINK, Unifi AC LITE e as cameras ligadas na fonte POE da Ubiquiti e o NVR da Ubiquiti, tudo aqui é gigabit Ethernet, toda a rede funcionando 100%, rede visitantes separado e com voucher da Ubiquiti por VLAN, rede corporativa separada funcionando ok, smartvs tudo ok, wifi ok, tudo correto e nenhum problema, cameras gravando tudo ok, acesso internet e externo normal, tudo esta gravando corretamente e em FULL HD. E o problema é conhecido e já li os releases e acompanho diversos entusiastas da Ubiquiti. Eu aqui não uso Windows, uso Linux na rede toda. O NVR eu rodo o htop no cli e vejo que o NVR não está saturado e nem sendo tanto exigido e vendo as máquinas clients, quando começa rodar o Live View, o client é bem exigido, tanto no chome, como no Vivaldi e no Opera do mesmo jeito, os resources sobem, também já desabilitei a opção de usar aceleração de hardware quando disponível, isso ameniza o problema, a verdade que o Live View dá o atraso, isso de 2 segundos é inaceitável, ele vai dar zoom e dar um freezing de 2 segundos é muito tempo pra quem está monitorando ao vivo. Muitos aconselham deixar tudo Low no live view pra evitar o travamento, de fato resolve, mas a qualidade fica péssima. São bugs que a Ubiquiti não resolve há tempos, pelo preço e o mercado competivo de cameras os Chineses estão dando banho de qualidade e valor, eu vou testar umas chinesas e conforme for vou ficar no prejuízo mesmo com isso que já adquiri, o que gosto da Ubiquiti são os rádios, mas por enquanto o setor de cameras não tem a mesma atenção dos rádios, to vasculahdo as gambiarras que fazem pra poder ter o resultado esperado, até o NVR tem que estar fazendo no braço atualizações de software via SSH. Pelo que vi esse Unifi Video vai ser deixado de lado e agora estão com esse Unifi Protect, o duro é o investimento que já fizemos.


    https://www.youtube.com/watch?v=L1u7d6fktxk

    https://community.ui.com/questions/Live-streams-stopped-working-local-network-streams-via-cloud-account-still-working/a041d3d0-0c3e-435c-9c3f-acedf282bac6

    https://community.ui.com/questions/Live-View-freezes-on-3-cameras/e7ce1bf4-04d4-4fa4-8ac7-5ae8ba9a3bcb

    https://www.reddit.com/r/Ubiquiti/comments/9vlny9/unifi_nvr_keeps_freezing_and_cant_seem_to_find/

    Antonio Carlos




Entre ou Registre-se para fazer um comentário.