Bem-vindo à Comunidade UBNT

AirFiber AF-5X Com Multiplexador

Bom dia!

sou novo no ambiente e talvez não esteja bem explicita as informações, mais poderiam me ajudar a resolver este problema.

tenho um link de mais ou menos 100 km para ligar a industria da empresa com o escritório. Devido as condições da região fizemos da seguinte forma Ponto A ao Ponto B (32 Km) e Ponto B ao Ponto C (60 Km). Todos os rádios em frequências abertas.

Do Ponto A para o Ponto B usamos AirFiber AF-5x em uma antena aberta de 30dBi com multiplexador. Estamos utilizando a RB3011 com Bonding.
Do Ponto B para o Ponto C usamos AirFiber AF-5x em uma antena aberta de 30dBi com multiplexador. Estamos utilizando a RB3011 com Bonding.

Nossa RB fica alarmando na porta, como Down e depois como Up isso de tempos em tempos ocasionando perdas de pacotes.

Ex: No Ponto A na porta 5 da RB tenho um AirFiber lincando com o Ponto B porta 5 da RB. No Ponto B na porta 8 da RB tenho um AirFiber lincando com o Ponto C na porta 5 da RB. Todas estas portas da RB ficam alarmando.

Minha dúvida é.

1- Posso estar com interferência ocasionando este problema na porta da RB?
2- Utilizando o multiplexador com esta antena posso estar com interferência entre os rádios do multiplexador?
3- Neste cenário é recomendando uso do multiplexador? 
4- Seria recomendado não usar o multiplexador e uma antena blindada?

Anexo as configurações dos AirFiber caso possa ajudar.

Slave do Ponto A para o Ponto B

Slave do Ponto B para o Ponto C


Comentários

  • sobre as distâncias, é necessário antenas de 34Dbi, e ambos PTP sem multiplexador. Você está forçando o radio nessa distância com essas antenas pequenas. sobre os alarmes da RB, veja como está a conexão de cabo se está com falhas. se puder, evita usar bonding e divida a rede independentemente para ver se pode "contornar" o problema. isso apenas para teste.
  • UI-JallesUI-Jalles 157 Pontos
    Olá @reiteraraujo

    Analisando as informações postadas notei alguns pontos que podem estar prejudicando enlace: 

    - Em todas as imagens o ganho de antena informado (34dBi) é diferente do mencionado no seu relato (30dBi), e o cadastro dessa informação de forma errada junto com o Cable Loss pode causar inconsistências nas configurações automáticas feitas pelo S.O. do airFiber;
    - Na primeira imagem o canal configurado está totalmente fora do range de frequências onde a maioria das antenas comercializadas no mercado tem uma melhor efetividade de ganho e perda de retorno. Tente um canal mais ao centro do espectro (5.5. até 5.8).

    Agora respondendo as suas perguntas: 

    1 - A perda de conexão da porta pode ter como causa algo físico, como por exemplo cabos ou conectores de má qualidade ou até mesmo um injetor PoE defeituoso. 

    2 - No seu caso acredito que esse não deva ser o problema, pois os canais configurados estão bem espaçados uns dos outros. Vale tomar todo cuidado para não sobrepor as frequências utilizadas, isto significa que se você usar dois canais de 50MHz, você pode usar 5500MHz e 5551MHz, porque o primeiro canal [5500MHz] operará entre 5475MHz e 5525MHz, e o segundo canal [5551MHz] operar entre 5526MHz e 5576MHz;

    3 - O uso do Multiplexer implica numa perda de sinal de aproximadamente 4dBs, logo recomendo utilizar antenas de maior ganho possível para compensar essa degradação de sinal. 

    4 - A essa distância o uso de uma antena maior e blindada com certeza trará uma melhor performance e estabilidade ao enlace. O principal segredo para ter êxito em enlaces de longa distância é não pecar pelo exagero na escolha do ganho da antena, pois quanto maior a modulação do rádio (1024 QAM no caso do airFiber), mais complexa e suscetível a erros ela é.    



Entre ou Registre-se para fazer um comentário.