Bem-vindo à Comunidade UBNT

SFP edgerouter PRO

Boa noite tenho um edgerouter pro, recebo 2 links em fibra converto com fiberhome e mando na porta 6 e 7 do edgerouter, porem quero mandar através do conversor de mídia sem passar pelo fiberhome, como fazer essa configuração, os 2 link e com login e senha pppoe...

Comentários

  • UI-SamuelUI-Samuel 885 Pontos
    Basta utilizar as duas interfaces SFP do ER-PRO para receber as conexões externas, lembrando que são um combo SFP/RJ-45 (eth6 e eth7), então ao usar um módulo SFP você estará inutilizando a porta elétrica na mesma posição 7 (eth6) e/ou 8 (eth7). Feito isso, o próprio wizard com os assistentes de configuração permite selecionar o primeiro link WAN1 com a interface eth6 (como cliente PPPoE) e adicionar um segundo link WAN2 com a interface eth7 (como cliente PPPoE).
  • certo na criação do wizard eu ja fiz as duas portas 6 e7 como wan para pppoe e na rj45 estão perfeitas... porem quando conecto a fibra na sfp o edge pro não reconhece e não conecta, mesmo com as postar rj-45 desconectadas... o modelo de conversor de mídia que estou usando é o RTXM 167-526...
  • UI-SamuelUI-Samuel 885 Pontos

  • O conversor não está fora do padrão acredito eu, pois quando conecto somente ele na entrada SFP, a porta na interface gráfica do Edge muda para sfp... tanto na 6 quanto na 7, seria mais algum tipo de configuração, ou tem um tempo de conexão algo assim.... 
  • UI-JallesUI-Jalles 157 Pontos
    Alguns conversores de mídia possuem recursos que são ativos através de chaves dip ou dip switch. Talvez os recursos ativos através dessas chaves possam estar gerando algum tipo de incompatibilidade com as interfaces da EdgeRouter. Outra sugestão seria configurar de forma fixa a velocidade de transmissão das interfaces da EdgeRouter e do conversor de mídia, utilizando o seu dip switch. 
  • Maravilha Jalles, algum tutorial de como fazer essa configuração? Eu vou tentar mais um vez com esse conversor que adquiri, caso não de certo vou pedir um original da Ubiquiti.
  • Comprei um conversor de mídia uf-sm-1g-s, para receber a fibra direito na porta do edgerouter eth6 configurada pra wan+pppoe, porem não tenho retorno da fibra, ao conectar a mídia no edge router ela apenas mostra SFP e não conecta a nada, teria alguma outra configuração a ser feita ou o conversor deve ser pra um distancia maior algo assim...
    Já é o segundo conversor de mídia que eu compro o o edgerouter não da nem sinal....
  • UI-JallesUI-Jalles 157 Pontos
    Mbatistao disse:
    Comprei um conversor de mídia uf-sm-1g-s, para receber a fibra direito na porta do edgerouter eth6 configurada pra wan+pppoe, porem não tenho retorno da fibra, ao conectar a mídia no edge router ela apenas mostra SFP e não conecta a nada, teria alguma outra configuração a ser feita ou o conversor deve ser pra um distancia maior algo assim...
    Já é o segundo conversor de mídia que eu compro o o edgerouter não da nem sinal....
    Qual o modelo do equipamento que está provendo a conexão com o servidor PPPoE? O tráfego possui alguma espécie de marcação com VLAN?
  • MbatistaoMbatistao 0 Pontos
    editado novembro 4
    eu recebo um link banda larga via fibra óptica no edgerouter pro... não tem nada de maiores configurações nele... Simplesmente as configurações de loudbalance com failover nas portas eth6 e 7 feitas pelo wizards... o Link entra no edgerouter a travez de uma conexão pppoe...
  • UI-JallesUI-Jalles 157 Pontos
    Mbatistao disse:
    eu recebo um link banda larga via fibra óptica no edgerouter pro... não tem nada de maiores configurações nele... Simplesmente as configurações de loudbalance com failover nas portas eth6 e 7 feitas pelo wizards... o Link entra no edgerouter a travez de uma conexão pppoe...
    Favor checar com a sua operadora as configurações de auto-negociação das interfaces SFP. Eu acredito que algum problema de incompatibilidade entre os módulos possa estar ocasionando esse problema.  
  • Estou com um problema parecido, no meu caso a porta sfp+ não funciona na 10Gbps, so funciona com 1gbps,acho que algima configuração o gbic o modelo e UF-MM-10G
  • UI-JallesUI-Jalles 157 Pontos
    Estou com um problema parecido, no meu caso a porta sfp+ não funciona na 10Gbps, so funciona com 1gbps,acho que algima configuração o gbic o modelo e UF-MM-10G
    Módulos GBICs não são configuráveis. Eles simplesmente convertem o sinal óptico (luz) em pulsos elétricos. Sugiro o amigo checar a compatibilidade do tipo da fibra óptica utilizada com o modelo do módulo. Outro ponto que deve ser lembrado é que o SFP em questão suporta uma distância máxima de 300m.  
  • R4V3RR4V3R 8451 Pontos
    Estou com um problema parecido, no meu caso a porta sfp+ não funciona na 10Gbps, so funciona com 1gbps,acho que algima configuração o gbic o modelo e UF-MM-10G
    Este tópico é referente à um EdgeRouter PRO, que não possui portas SFP+, apenas duas portas SFP. ;)
Entre ou Registre-se para fazer um comentário.