Bem-vindo à Comunidade UBNT

Problemas com latência / Perda de pacote

Olá.

Tenho em meu ambiente 8 APs Unifi HD, espalhado por diversos setores. Acabamos de substituir 3 APs AC-LR por estes para cobrir maior área e ter maior densidade.

Acontece o seguinte problema. Independente do setor que eu esteja (e conectado ao seu respectivo AP), muitas vezes não pingo o gw nem navego na internet, como muitas vezes estou conectado e a latência fica alternando muito, chegando mesmo a perder diversos pacotes.

Como teste, deixei habilitado somente 3 destes APs em setores distantes (para evitar interferências), reduzi a potência dos APs, habilitei e limitei RSSI mínimo a -75dBm. Nada disso resolveu meu problema.

Estamos em um ambiente isolado, onde não temos interferências de APs vizinhos. Outro detalhe, o firmware de todos os APs estão devidamente atualizados.

Antes das trocas dos LRs pelos HDs não tínhamos estes problemas.

Alguém já passou por situação parecida?

Comentários

  • CarlosBCarlosB 48 Pontos
    Olá!

    A simples substituição de um modelo de AP por outro, instalado no mesmo lugar, não é garantia de melhoria. Cada modelo de AP tem suas próprioas características e o planejamento deve ser feito de acordo com o modelo que será utilizado.

    "...para cobrir maior área e ter maior densidade."
    Aqui você tem um problema de design: para ter maior densidade (de usuários) você deverá ter células menores, que é o objetivo oposto ao de cobrir maior área.

    As quedas de conexão podem ser de problemas na configuração ao mau dimensionamento da rede, resultando em áreas com pouco ou nenhum sinal ou ainda interferência.

    • Qual banda está utilizando ?
    • Qual tipo de dispositivo cliente?
    • Quantos clientes?
    • Qual tipo de ambiente - escritório, auditório, armazém, fábrica, dimensões... ?

    A indicação é executar um Site Survey e análise de espectro para validar a cobertura e qualidade do sinal além de identificar possíveis interferências de dispositivos não 802.11.
    1982andres
  • CarlosB disse:
    Olá!

    A simples substituição de um modelo de AP por outro, instalado no mesmo lugar, não é garantia de melhoria. Cada modelo de AP tem suas próprioas características e o planejamento deve ser feito de acordo com o modelo que será utilizado.

    "...para cobrir maior área e ter maior densidade."
    Aqui você tem um problema de design: para ter maior densidade (de usuários) você deverá ter células menores, que é o objetivo oposto ao de cobrir maior área.

    As quedas de conexão podem ser de problemas na configuração ao mau dimensionamento da rede, resultando em áreas com pouco ou nenhum sinal ou ainda interferência.

    • Qual banda está utilizando ?
    • Qual tipo de dispositivo cliente?
    • Quantos clientes?
    • Qual tipo de ambiente - escritório, auditório, armazém, fábrica, dimensões... ?

    A indicação é executar um Site Survey e análise de espectro para validar a cobertura e qualidade do sinal além de identificar possíveis interferências de dispositivos não 802.11.
    Bom dia Carlos.

    Eu aumentei a quantidade de APs para cobrir maior área e mudei do modelo AC-LR para AC_HD para ter maior densidade.

    Quando estou conectado ao WIFI, geralmente a latência para a própria antena na qual estou conectado varia de 9 a 40 ms. Muitas vezes a latência aumenta muito chegando a perder vários pacotes.

    Estou utilizando:
    100 MB de banda
    Dispositivos Android, IOS e Windows
    110 Clientes para 8 APs (previsão de pico de 500 devices)
    Ambiente escritórios. Tenho 3 APs deste modelo em um ambiente de 350 mt², dois APs em um ambiente de 375 mt² e 3 aps em um ambiente de 1200 mt². Não parece bem distribuído, mas fiz um survey simulando pelo próprio controlador Unifi, colocando a planta com as devidas barreiras físicas e escala, e este foi o número mais adequado pelo simulado.

    Realizei algumas configurações, como redução de potência, Scan do RF, por exemplo.
  • CarlosBCarlosB 48 Pontos
    Olá!

    Conseguiu alguma melhoria com as alterações na configuração?

    Quando estou conectado ao WIFI, geralmente a latência para a própria antena na qual estou conectado varia de 9 a 40 ms. Muitas vezes a latência aumenta muito chegando a perder vários pacotes.
    Algumas hipóteses seriam:
    • sinal insuficiente;
    • SNR;
    • CCI;
    • AirTime;
    • interferência não Wi-Fi;  
    • configuração de economia de energia do dispositivo etc.

    110 Clientes para 8 APs (previsão de pico de 500 devices)
    Pode ser viável se conseguir balancear os clientes entre as duas bandas e entre os oito APs, mas vai depender da capacidade dos dispositivos e da qualidade do Wi-Fi que pretende entregar/garantir. Eu colocaria mais APs.

    Lembrando que para dispor da vantagem oferecida pelo MU-MIMO os clientes precisam ser compatíveis...

    Tenho 3 APs deste modelo em um ambiente de 350 mt², dois APs em um ambiente de 375 mt² e 3 aps em um ambiente de 1200 mt².
    A quantidade de APs deve ser suficiente para cobrir o ambiente, mas com uma qualidade de sinal homogênea, e está diretamente ligada à quantidade de dispositivos e requisitos de throughput das aplicações que serão usadas.

    Não parece bem distribuído, mas fiz um survey simulando pelo próprio controlador Unifi, colocando a planta com as devidas barreiras físicas e escala, e este foi o número mais adequado pelo simulado.
    Infelizmente a ferramenta de Mapas da controladora serve apenas como sugestão de posicionamento, e de forma alguma substitui um Site Survey ou um Planning executado com software e hardware específicos para esse fim - exemplo.

    Por isso, como disse antes, a indicação é realizar um Site Survey para obter dados reais e identificar as causas do problema, que podem ser tanto de configuração como de design.

Entre ou Registre-se para fazer um comentário.