Bem-vindo à Comunidade UBNT

UNIFI Redes Wifi com Vlan não distribuem DHCP

Tenho o seguintes cenário, Um Site com:
  • Gateway Unifi 3P
  • Conectado a switchs Poe Unifi
  • Que alimentam Unifi - AP -AC - Lite
Criei as redes que queria distribui atribui Vlans nelas.
Criei as mesmas redes na parte de redes sem fio e Atribui as Vlans conforme queria e já fiz em outros clientes, libeirei as portas do Switchs para passar todas as Vlans.
Mais na hora que se conecta na rede wifi com vlan atribuida o mesmo não pega IP, quando vc olha no gerenciador unifi os clientes aparecem  com ip 169.x.x.x endereço local da maquina, ou simplesmente não pegam ip.
Se retiro as Vlans o mesmo pega o IP da rede LAN original a que fica sem VLAN.
Segue alguns Prints:

Comentários

  • UI-SamuelUI-Samuel 896 Pontos

  • UI-SamuelUI-Samuel 896 Pontos

  • Opa Samuel, já tinha feito esses mesmos procedimentos e sem sucesso.
  • R4V3RR4V3R 8455 Pontos
    2 questões;
    1) As portas dos switches UniFi vem, por padrão, atreladas ao perfil "All", que é um tronco de todas as VLANs. Todas as portas repassam por padrão todas as VLANs, se você modificou isso, pode então ter quebrado esse funcionamento
    2) Você está com filtro Multicast e Broadcast ativo no SSID que cita, porém não tem uma exceção listada(seu geteway), e sendo o DCHP dependente de tráfego broadcast na rede, ele não pode funcionar desta maneira. Ou você desabilita o filtro, ou adiciona o endereço MAC do seu gateway para que ele possa servir como servidor DHCP, caso contrário o comportamento esperado é exatamente o que você relata acima. ;)
    jonathanss
  • Obrigado, desmarquei a opção e quando fui marcar novamente apareceu o Gtw como exceção e funcionou, kkk.
    Como primeiro criei o Site e só depois coloquei os dispositivos isso pode ter ocasionado o problema, 
    Valew R4V3R, bela dica
Entre ou Registre-se para fazer um comentário.