Bem-vindo à Comunidade UBNT

Usuário não conseguem obter ip

Ola galera

estou configuranado uns APs com a controladora Unifi.

criei duas WLAn uma com o ZERO-HANDOFF abilitado e outra não.

a WLAN que esta abilitada a função zero-handoff, exigi uma senha para que os usuarios se conectem

já a outra WLAN não exige senha,mas o ususario não consugue obter ip.

O meu ambiente é de acesso livre sem precisar de senha.

Preciso que o usuario conecte sem precisar de uma senha após isso preciso que ele faça uma cadastra rapido para liberar o acesso a internet.

 

 

Comentários

  • Que eu me lembre, é permitido ter dois tipo de WLAN quando o grupo WLAN tem ZH (Zero-Handoff) ativo: Uma rede com senha WPA2-Personal ou segurança via WPA2-Enterprise. Se quiser uma rede aberta (para guests), será preciso aplicar um grupo WLAN sem ZH ativo ao rádio. Por exemplo, um UAP-PRO poderia ter redes abertas (para guests) no rádio 2G, enquanto as redes ZH (para usuários normais) existem no rádio 5G.

  • R4V3RR4V3R 8480 Pontos

    BVN wrote:

    Ola galera

    estou configuranado uns APs com a controladora Unifi.

    criei duas WLAn uma com o ZERO-HANDOFF abilitado e outra não.

    a WLAN que esta abilitada a função zero-handoff, exigi uma senha para que os usuarios se conectem

    já a outra WLAN não exige senha,mas o ususario não consugue obter ip.

    O meu ambiente é de acesso livre sem precisar de senha.

    Preciso que o usuario conecte sem precisar de uma senha após isso preciso que ele faça uma cadastra rapido para liberar o acesso a internet.

     

     


    Atualmente não há como usar um WLAN Group com ZH habilitado no mesmo rádio em que há outro SSID sem senha(rede aberta). Então a não ser que você possua apenas UAP-PROs e esteja fazendo isso em rádios distintos, não tem como fazer as duas coisas ao mesmo tempo. Minha sugestão é que desative o ZH, você dificilmente terá qualquer benefício usando ele de qualquer maneira...

  • BVNBVN 0 Pontos

    Ola pessoal

    vou tentar explicar melhor a situação

    como o meu ambiente é um local onde todo dia tem muita gente e todos precisam de acesso wi-fi

    preciso criar um sistema onde a pessoa se conecte no radio(sem ter acesso a internet), o acesso será liberado após ele realizar um cadastro com nome e e-mail.

    Quando crio uma WLAN com ZH ativado ele obriga o uso de senha para se conectar no radio.

    Já na WLAN sem ZH o radio nao fornece o ip para o usuario, não sei pq ele não fornece o ip.

  • R4V3RR4V3R 8480 Pontos

    @BVN você não compreendeu. É impossível ter um SSID com Zero Handoff(ZH) habilitado no mesmo rádio em que você precisa ter um SSID aberto, seja o mesmo SSID, ou não. Em suma, ou você usa ZH, ou tem alguma rede aberta, ambos simultaneamente, em um mesmo rádio, não é possível fazer.

    Zero Handoff nada tem a ver com autenticação, ou a necessidade do uso de senha para conexão com a rede sem fio(embora o uso de senha seja obrigatório neste caso). ZH é apenas um recurso da UBNT que supostamente diminui o tempo que a operação de roaming leva, teoricamente sem nenhum tipo de perda(zero loss). Esse tipo de recurso tem um uso bem específico, e 95% das pessoas não precisa dele, por isso a minha recomendação de que você o desabilite.

  • BVNBVN 0 Pontos

    certo R4V3R, estou entendendo.

    agora funcionou.

    mas quando ele vai direciona para uma pagina, por exemplo, http://www.ubnt.com.br, ele fica tentado usar a porta 8880, e não carrega a pagina.

    é possivel mudar essa porta?

  • R4V3RR4V3R 8480 Pontos

    Provavelmente esta porta não está liberada no firewall da máquina que está sendo acessada.

    Sim, é possível modificar não apenas esta porta, como também qualquer outra utilizada pelo sistema, modificando, para isso, o arquivo chamado system.properties.

    Neste artigo da base de conhecimentos explica exatamente como fazer isso.

  • BVNBVN 0 Pontos

    R4V3R eu li o artigo, o arquivo em qustão esta desta forma:

     

    ## system.properties
    #
    # each unifi instance requires a set of ports:
    #
    # unifi.http.port=8080 # device inform
    # unifi.https.port=8443 # controller UI / API
    # portal.http.port=8880 # portal redirect port for HTTP
    # portal.https.port=8843 # portal redirect port for HTTPs
    # unifi.db.port=27117 # local-bound port for DB server
    #
    # system_ip=a.b.c.d # the IP devices should be talking to for inform
    # unifi.db.nojournal=false # disable mongodb journaling
    # unifi.db.extraargs # extra mongod args
    #
    ## HTTPS options
    # unifi.https.ciphers=TLS_RSA_WITH_AES_256_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA
    # unifi.https.sslEnabledProtocols=TLSv1
    #
    #
    #Wed Dec 17 19:03:16 UTC 2014

     

     

    Da pra notar que nesta linha "# portal.http.port=8880 # portal redirect port for HTTP'' o Unifi direciona o usuario a utilizar a porta 8880, eu ja tentei altera-la para a porta 8843 ou 8080, mas sempre que reinicio o Unifi, o arquivo volta à configuração anterior

     

  • R4V3RR4V3R 8480 Pontos

    Note que todas as linhas estão comentadas(contém um # no início). Este arquivo está servindo somente como exemplo, pra efetivar qualquer modificação, você deve descomentar a linha, mantendo apenas a alteração que você quer fazer. Logo em seguida, reinicie a controladora.

  • BVNBVN 0 Pontos

    R4V3R

    toda vez que eu altero alguma coisa nessa escrita citada a cima, quando reinicio o unifi ele pede para reconfigurar.

    Ai tenho que reconfigura tudo de novo.

    isso é normal?

     

  • R4V3RR4V3R 8480 Pontos

    Creio que não. Eu nunca modifiquei nenhuma das portas padrão da controladora, mas isso não é algo que deva ocorrer não...

  • BVNBVN 0 Pontos

    R4V3R 

    vou fechar este post, pois o problema principal foi resolvido.

    Vou abrir outro sobre o redirecionamento.

    obrigado pela ajuda

     

Entre ou Registre-se para fazer um comentário.