Bem-vindo à Comunidade UBNT

Problema com java

Recentemente tive uma experiencia com a nova versão do java, acessava a configuração, mais não conseguia salvar nem configurar a unifi, depois de muita dor de cabeça, desinstalei a versão nova do java e instalei a versão 7, conseguindo configurar normalmente
Rotulado:

Comentários

  • UBNT-JamieUBNT-Jamie 711 Pontos
    Seja bem-vindo @ronkalle! Ao consultar este tópico, parece que a versão v4.6.x não tem problemas com o Java, e é uma plataforma estável. Pode baixá-la na seção de Downloads, "UniFi Routing & Switching": https://ubnt.com/downloads Abraço.
  • R4V3RR4V3R 8480 Pontos
    Versão 4.6.3 funciona 100% com java 8, alias muito melhor do que as versões anteriores, pelo menos em linux, nas quais eu sempre utilizei OpenJDK. Rodava bem, mas consumia uma montanha de recursos da máquina, agora com a versão 4.x e Java 8, a máquina fica praticamente 100% ociosa.
Entre ou Registre-se para fazer um comentário.