Bem-vindo à Comunidade UBNT

Configurar Hotspot - Pede autenticação a cada site

Já utilizo o UniFi a uns 3 anos, entretanto sem nenhum tipo de autenticação (rede aberta). Estou começando a migrar para a utilização de voucher e me esbarrei com um problema.

Fiz a configuração tudo correta. O cliente pede o voucher, autentica, o voucher é descartado e tudo parece tranquilo. Mas quando a página solicitada abre e o cliente solicita outra página é redirecionado para a tela de voucher normal. Já tentei utilizar com senha simples e sem senha e da o mesmo problema.

Alguém teve problema semelhante?

Obrigado
Rotulado:
MarlonRocha

Comentários

  • R4V3RR4V3R 8416 Pontos
    Resumindo, é como se a autenticação não estivesse sendo feita corretamente, seria isso? Você chegou a customizar algo na página de autenticação?
  • R4V3R disse:

    Resumindo, é como se a autenticação não estivesse sendo feita corretamente, seria isso? Você chegou a customizar algo na página de autenticação?

    Cheguei. mas começou a não funcionar ai desmarquei a opção para não customizar so que embora a tela de login volte para a original o erro em questão persiste.

    como posso restaurar?
  • R4V3RR4V3R 8416 Pontos
    Você tem que restaurar os arquivos originais do portal, apenas desmarcar a opção de customização não deve revertê-los para os originais.
    Mesmo que você não tenha um backup, é simples recuperá-los, basta criar um novo site, habilitar o guest portal(e a customização), e depois copiar os arquivos na pasta relativa àquele site que você criou ;)
  • R4V3R disse:

    Você tem que restaurar os arquivos originais do portal, apenas desmarcar a opção de customização não deve revertê-los para os originais.

    Mesmo que você não tenha um backup, é simples recuperá-los, basta criar um novo site, habilitar o guest portal(e a customização), e depois copiar os arquivos na pasta relativa àquele site que você criou ;)
    mesma coisa.

    Criei outro site, joguei um dos ap para ele. habilitei o guest portal.

    conecto na rede pelo pc, aceito os termos do portal e toda nova requisição ele volta pro portal
  • UBNT-ChadiUBNT-Chadi 180 Pontos
    @viniciuspadua qual a versão do seu Unifi Controller? Poderia postar prints da sua config?
  • Prezados,

    Tenho a um ap o mesmo esqueci a senha de acesso ao controller, como faço para resolver isso?
  • R4V3RR4V3R 8416 Pontos

    Prezados,


    Tenho a um ap o mesmo esqueci a senha de acesso ao controller, como faço para resolver isso?
    Olá @sergiolourenco, você sinalizou seu próprio comentário é isso? Esse recurso é apenas para marcar conteúdo ofensivo ou spam.
    Quanto à sua dúvida, ela fica bem longe do assunto deste tópico, portanto recomendo que crie um novo tópico postando sua dúvida lá para que possamos auxiliá-lo, mantendo assim os assuntos organizados.
    sergiolourenco
  • Segue a conf do wifi

    img 2

    e a conf do portal


    img 1
  • UBNT-ChadiUBNT-Chadi 180 Pontos
    @viniciuspadua se você não utiliza autenticação no guest portal, porque ter o mesmo habilitado? 

     @sergiolourenco  apenas resetando o Ap neste caso amigo, não se preocupe pois a config fica no controller ;)!
  • UBNT-Chadi disse:

    @viniciuspadua se você não utiliza autenticação no guest portal, porque ter o mesmo habilitado? 


     @sergiolourenco  apenas resetando o Ap neste caso amigo, não se preocupe pois a config fica no controller ;)!
    ele não funciona em nenhum dos modos (sem senha, com senha ou hotspot).

    Mas a ideia de ter pelo menos um portal para clicar e autenticar é para evitar que os smartphones se autoconectem e fiquem consumindo banda mesmo sem o usuário esta utilizando.
  • R4V3RR4V3R 8416 Pontos
    A autenticação no portal não funciona mesmo utilizando os arquivos originais do portal? Tem algo estranho aí...
  • R4V3R disse:

    A autenticação no portal não funciona mesmo utilizando os arquivos originais do portal? Tem algo estranho aí...

    é isso que não estou entendendo!

    tem como fazer um reset nas conf ?
  • R4V3RR4V3R 8416 Pontos
    À quais configurações você se refere? Criar um site novo na controladora iria fazer com que este fosse completamente zerado, sem nada alterado, você poderia reconfigurar tudo, e mover os equipamentos para este novo site.
  • R4V3R disse:

    À quais configurações você se refere? Criar um site novo na controladora iria fazer com que este fosse completamente zerado, sem nada alterado, você poderia reconfigurar tudo, e mover os equipamentos para este novo site.

    Descobri uma coisa. 
    Todos os usuários ficam com o status de pendente (figura abaixo) e so saem se eu clicar em autorizar (igual fiz com meu usuário).

    Sem título
  • R4V3RR4V3R 8416 Pontos
    Seu portal não está funcionando corretamente. Como eu disse, você terá que recolocar os arquivos originais, e a forma mais fácil de fazer isso é criar um site novo, configurar tudo direitinho e ir movendo os equipamentos para este novo site.
  • R4V3R disse:

    Seu portal não está funcionando corretamente. Como eu disse, você terá que recolocar os arquivos originais, e a forma mais fácil de fazer isso é criar um site novo, configurar tudo direitinho e ir movendo os equipamentos para este novo site.

    Salvei o backup das configurações do sistema que tem na interface web.
    Tem algum modo de zerar toda a aplicação e depois eu restaurar por esse aquivo?
  • R4V3RR4V3R 8416 Pontos
    Tem sim, mas isso irá resetar completamente a controladora, todos os sites irão pro ralo...
    Basta editar o arquivo system.properties que fica na pasta aonde está instalada a controladora, ele tem uma linha aonde está escrito "is_default=false", basta mudá-la para "is_default=true" e reiniciar a controladora, ela deve vir zerada como se tivesse acabado de instalar.
    MarlonRocha
  • R4V3R disse:

    Tem sim, mas isso irá resetar completamente a controladora, todos os sites irão pro ralo...

    Basta editar o arquivo system.properties que fica na pasta aonde está instalada a controladora, ele tem uma linha aonde está escrito "is_default=false", basta mudá-la para "is_default=true" e reiniciar a controladora, ela deve vir zerada como se tivesse acabado de instalar.
    so li agora seu post. E ontem tinha desinstalado e instalado denovo! hehehe

    Pelo menos corrigiu!

    Apenas para finalizar, tinha percebido que o mongodb tinha chegado ao limite (pq é 32 btis) do tamanho do arquivo. não sei se tinha haver tb.

    Obrigado pela Ajuda
  • R4V3RR4V3R 8416 Pontos
    Tem um tutorial e script para fazer "prunning" da base de dados, ele está na base de conhecimentos da comunidade em inglês, e inclusive foi escrito por nosso colega brasileiro @leonardogyn
    MarlonRocha
Entre ou Registre-se para fazer um comentário.