Bem-vindo à Comunidade UBNT

DELAY (ATRASO NA TRANSMISSÃO DO VIDEO DAS CAMARAS UVC)

Boa Tarde 

Acho que a galera da comunidade por me ajudar ... tenho um sistema unifi video com NVR atualizados ... tenho 16 camaras rodando ..gravação perfeita ... porem quando configuro um layout de vizualização com mais de 6 camaras rola legal ... a velocidade dos PC de acesso são gigabit ... mais colocar as 16 num unico layout trava demais e atrasa a imagem ... sei que a recomendação é no max 20 camaras ... existe a possibilidade de colocar stream diferentes para gravação e visualização ??? como o sistema da Samsung ? 

Desde já agradeço ....

Comentários

  • UBNT-JamieUBNT-Jamie 711 Pontos
    olá @redhatqi seja bem-vindo à nova comunidade da Ubiquiti em português.

    Primeiro, está usando o beta mais novo?

    Também já tentou diminuir a qualidade da imagem (Menos FPS, de High para Medium, etc.) sendo capturada pelas câmeras?

    Abraço.
  • jotafsjotafs 1 Point
    Olá, estou tendo um problema parecido, tenho na portaria da minha empresa apenas 4 câmeras que instalei para testes, são todas Unifi Video de 720p ligadas em um ToughSwitch PoE, e tenho o Airvision NVR, mas está dando um atraso nas imagens de 3 a 5 segundos, já estão todos atualizados, câmeras, nvr e o switch.
  • UBNT-JamieUBNT-Jamie 711 Pontos
    @jotafs seja bem-vindo ao fórum da Ubiquiti em português. Onde está acessando o NVR, localmente (via um computador no mesmo switch) ou via WAN?

    Ao baixar a qualidade de vídeo de Alto para Medium ou Low, a latência diminui? Também se pode fazer uma combinação de diminuir a resolução junto com a qualidade. Isso somente para testar. . .caso continue, por favor grave um vídeo que mostra exatamente o que está acontecendo no Browser. Abraço.
  • Recentemente comprei um kit uvc normal, também estou enfrentando o problema de delay ( +- 4 seg ), farei o que recomendaram no forum internacional, desativar a aceleração de hardware do browser e fazer outros testes com outros windows e navegadores , quando possível postarei os resultados se funcionou ou não. 
    Obs: Firmwares e softwares estão na ultima versão mas não a beta. 
  • Fabiocczz disse:

    Recentemente comprei um kit uvc normal, também estou enfrentando o problema de delay ( +- 4 seg ), farei o que recomendaram no forum internacional, desativar a aceleração de hardware do browser e fazer outros testes com outros windows e navegadores , quando possível postarei os resultados se funcionou ou não. 
    Obs: Firmwares e softwares estão na ultima versão mas não a beta. 

    Fabiocczz disse:


    Fabiocczz disse:

    A solução foi usar o rtsp pelo VLC player, muito - delay, qualidade de imagem boa.
    Mesmo desativando aceleração hardware pelo crome o delay fica uns 3 segundos., firefox safari e outros mesma situação.


  • UBNT-JamieUBNT-Jamie 711 Pontos
    Que eu tenha lido, o software deverá enfrentar um atraso pequeno de 1-2 segundos pelo navegador de desktop.
  • Boa Tarde Pessoal

    Estou com problemas também de visualizar mais de 10 câmeras em um layout de visualização, na empresa fizemos um projeto de fibra óptica em que a rede de dados e a de câmeras são separadas, projetos inicial estamos com 68 câmeras IP da Ubiquiti de 720p e dois NVR para Visualização e Gravação, previsão de instalar mais 140 câmeras, tudo com cabos da ubnt e seus conectores como segue as normas do fabricante.
    Também utilizamos as Swichs ES-24-250W   POE das câmeras tudo em fibra óptica com gbic em uma rede MultiModo
    Para Visualiza as Câmeras Utilizo o Roteador ERPro-8 da UBNT  para acessar as câmeras em uma outra rede.
    A Visualização ocorre em quatro terminais sendo a diretoria e a portarias para entrada de caminhões, Produção e Estoque.
    Ocorre demora na visualização roda um circulo para entro no  layout de novo e ocorre varias vezes estre atraso (Utilizamos o Google Chrome para visualizar.

    fico no aguardo para algumas dicas para resolver este problemas
    Abraço
Entre ou Registre-se para fazer um comentário.