Bem-vindo à Comunidade UBNT

CONFIGURAÇÃO UNIFI AC MESH

Olá.
Estou tendo problemas para configurar meus APs.
Tenho um firewall Fortnet na minha rede, cadastrei os macs dos APs, habilitei o servidor DHCP no firewall, e assim consegui adotar os APs na controladora.
Mas quando conecto um dispositivo a rede wifi, não consigo navegar. Da falha na configuração do endereço IP
Alguém pode me ajudar?

Comentários

  • R4V3RR4V3R 8183 Pontos
    Bom, se o seu servidor DHCP é controlado por cada endereço MAC individualmente, então logicamente cada cliente que for se conectar à sua rede tem que estar também cadastrado desta forma, não vejo como poderia ser diferente...
  • UBNT-SamuelUBNT-Samuel 74 Pontos
    editado agosto 3
    Se os clientes não recebem IP, então me parece ser um problema em relação ao seu servidor DHCP, não aos APs UniFi. Pelo que entendi da sua descrição, o seu servidor DHCP está configurado no roteador de borda (Fortinet), então minha sugestão seria verificar se está tudo ok na configuração desse equipamento. 

    Se você conectar um laptop via cabo em uma das portas onde existe um AP, o que acontece?
    O laptop pega um IP do servidor DHCP?
  • UBNT-Samuel disse:
    Se os clientes não recebem IP, então me parece ser um problema em relação ao seu servidor DHCP, não aos APs UniFi. Pelo que entendi da sua descrição, o seu servidor DHCP está configurado no roteador de borda (Fortinet), então minha sugestão seria verificar se está tudo ok na configuração desse equipamento. 

    Se você conectar um laptop via cabo em uma das portas onde existe um AP, o que acontece?
    O laptop pega um IP do servidor DHCP?
    O laptop no caso fica sem conexão, a menos que esteja atribuído um IP fixo manualmente na placa local.

    R4V3R disse:
    Bom, se o seu servidor DHCP é controlado por cada endereço MAC individualmente, então logicamente cada cliente que for se conectar à sua rede tem que estar também cadastrado desta forma, não vejo como poderia ser diferente...
    Sim faz sentido. O que posso solicitar ao suporte do Fortnet para sanar esse problema.
  • UBNT-SamuelUBNT-Samuel 74 Pontos
    editado agosto 3
    Se o laptop também não pega IP quando está conectado via cabo, então obviamente você tem um problema na configuração do servidor DHCP no seu roteador de borda. Esse problema tem que ser resolvido pela pessoa responsável pela instalação do roteador no seu ambiente, caso não seja você mesmo...
  • R4V3RR4V3R 8183 Pontos
    @danielferreira, eu não definiria essa questão como um "problema", é uma restrição de segurança. Você tem que conhecer as opções disponíveis e adaptar as melhores necessidades pra cada caso, dependendo do que exatamente você precisa fazer.
    Tipicamente o tráfego de gerenciamento de equipamentos de rede fica contido em uma VLAN de gerenciamento, enquanto tráfego proveniente dos SSIDs está atrelado à outra VLAN, completamente segmentado, e os servidores DHCP de cada subrede/VLAN sequer precisam ser os mesmos. Então minha recomendação é entender o problema, e desenhar a melhor alternativa pra ele, OK?
  • Então, o roteador de borda é administrado pelo provedor de internet, a Vivo.
    Falei com o suporte e fizemos alguns testes.
    - Ele cadastrou o MAC do meu smartphone, e atribuiu um IP vago a ele. Mesmo problema.
    - Liberou um range de IPs, para que quando houvesse solicitação ao DHCP, ele atribuísse estes IPs. Tentei no smartphone e no notebook, sem sucesso.
    - Atribui um IP estático, do mesmo range, na placa local do notebook, também sem conexão.

    Após isso o suporte disse que pode ser alguma configuração nos APs que está impedindo essa conexão com o DHCP.

    As configurações referentes a DHCP e outras, na controladora, são disponíveis apenas para equipamentos ligados ao USG, que é um dispositivo que não temos.
    O que pode ser feito no roteador para que não haja necessidade deste outro equipamento?
  • UBNT-SamuelUBNT-Samuel 74 Pontos
    editado agosto 3
    Se você tentou conectar um laptop na rede via cabo e mesmo assim não conseguiu pegar um IP, de que forma o problema poderia estar no AP? Não faz sentido o que te disseram...

    Não tem nada a ver com configuração de DHCP na controladora UniFi, justamente porque você não tem um USG. Também não tem sentido você colocar dois roteadores na sua rede para resolver esse problema. Se o seu servidor DHCP está no roteador atual, então ele seria o ponto de "falha". 

    Por que não faz outro teste temporário?
    Utilize outro roteador qualquer na borda e configure um escopo DHCP nele...
    Provavelmente todas as máquinas (cabeadas e wireless) vão receber IP. 

    Sabe dizer se existe configuração de roteamento inter-VLAN nesse roteador de borda? Se for esse o caso, daí vamos para outro nível de discussão que, a propósito, continua envolvendo seu roteador atual! 


  • Testamos um roteador configurado como DHCP ligado a mesma rede do fortnet.
    Com os APs conectados neste roteador conseguimos navegar e gerar o IP de acordo com o range que configuramos.

    "Sabe dizer se existe configuração de roteamento inter-VLAN nesse roteador de borda? Se for esse o caso, daí vamos para outro nível de discussão que, a propósito, continua envolvendo seu roteador atual!"

    Não sei se te informar isso.



    Há alguma possibilidade de fazermos uma call entre eu, o outro técnico, você e o suporte da Vivo?
    Pra assim tentarmos entender melhor o que precisamos ajustar?
  • UBNT-SamuelUBNT-Samuel 74 Pontos
    Como disse anteriormente, o "problema" já foi identificado e agora deve ser resolvido pela pessoa responsável pela instalação do roteador no seu ambiente.
  • Como disse anteriormente, o "problema" já foi identificado e agora deve ser resolvido pela pessoa responsável pela instalação do roteador no seu ambiente.
    Entendo, mas não sei se é ignorância minha e do meu colega, ou do suporte que administra o roteador, mas não estamos enxergando o que deve ser ajustado.
    Testamos novamente,  conectar um computador sem configuração local, sem MAC cadastrado, na rede cabeada, ele pegou um IP do range que o suporte liberou, quando cadastrou o MAC dos APs, e navegou normalmente.
    Mas com os APs não funcionou, sem esse roteador intermediário, qualquer dispositivo que conecte a eles, não pega IP, mesmo se for cadastrado o MAC do dispositivo no firewall.
    Os APs estão com os MACs cadastrados e com IPs separados e atribuídos aos MACs.
    Não estamos conseguindo identificar o ajuste que tem de ser feito no firewall.
  • R4V3RR4V3R 8183 Pontos
    editado agosto 7
    @danielferreira talvez você esteja entendendo a funcionalidade deste ponto de acesso de uma maneira incorreta, sendo que esse é o problema mais típico pra descrição e sintoma que você está dando.
    Este equipamento é um ponto de acesso apenas, não um roteador, e seu funcionamento é semelhante ao de um hub ethernet, então ele não toma partido no processo de DHCP, tampouco tem a capacidade de segmentar o tráfego em diferentes VLANs/subredes. Só o que o ponto de acesso pode fazer é marcar e desmarcar o tráfego com as respectivas TAGs VLAN, se assim for configurado, mas o transporte desse tráfego, serviço DHCP, roteamento, etc, é responsabilidade do restante da sua infraestrutura, ou seja, switches e roteadores, OK?
  • Funcionou!
    Obrigado pela ajuda de vocês.

    Tenho uma dúvida sobre a distância suportada pelas fontes POE.
    Trabalhando com cabo CAT6, que o limite é 55 metros.
    Vamos trabalhar com com várias distâncias diferentes. 
    O que é melhor?
    Ter um cabo curto do switch para a porta LAN da fonte, e o cabo maior na saída POE ligando o AP
    Ou, o cabo maior do switch para a porta LAN, e a fonte ficar próxima ao AP com um cabo mais curto?
    UBNT-Samuel
  • R4V3RR4V3R 8183 Pontos
    Bom, não sei que tipo de cabo e velocidade você está utilizando na rede, mas eu nunca vi um cabo CAT6 com limitação de 55 metros... A não ser que você esteja falando de enlaces 10G.
    Mesmo cabo CAT5e pode ser homologado para conexão gigabit a até 100m, não faz sentido o cabo CAT6 ser limitado à uma distância inferior.. a não ser que seja aqueles CAT6 de bitola inferior, mas nunca vi aqui no Brasil. Tipicamente são 23AWG, mais espessos que os CAT5e que tipicamente são 24AWG.

  • UBNT-SamuelUBNT-Samuel 74 Pontos
    editado agosto 7
    Essa estratégia depende do perfil do seu projeto, não há uma resposta sobre qual seria a melhor opção em relação aos comprimentos dos cabos utilizados com os injetores PoE (além de respeitar as normas, é claro). O ideal mesmo do ponto de vista de organização dos cabos seria utilizar switches PoE para minimizar a complexidade da sua infraestrutura, assim não seria necessário utilizar injetores PoE passivos para cada equipamento da sua rede - o que implicaria em menos uma fonte e menos um cabo por device. 

    Existem várias opções de switches no portfólio UniFi da Ubiquiti que suportam PoE passivo (24V) ou os padrões 802.3af (PoE) e 802.3at (PoE+). Outra grande vantagem em utilizá-los no seu projeto seria a gerência centralizada através da mesma interface web do software UniFi Controller que hoje você já utiliza para gerenciar seus APs. 


  • Essa estratégia depende do perfil do seu projeto, não há uma resposta sobre qual seria a melhor opção em relação aos comprimentos dos cabos utilizados com os injetores PoE (além de respeitar as normas, é claro). O ideal mesmo do ponto de vista de organização dos cabos seria utilizar switches PoE para minimizar a complexidade da sua infraestrutura, assim não seria necessário utilizar injetores PoE passivos para cada equipamento da sua rede - o que implicaria em menos uma fonte e menos um cabo por device. 

    Existem várias opções de switches no portfólio UniFi da Ubiquiti que suportam PoE passivo (24V) ou os padrões 802.3af (PoE) e 802.3at (PoE+). Outra grande vantagem em utilizá-los no seu projeto seria a gerência centralizada através da mesma interface web do software UniFi Controller que hoje você já utiliza para gerenciar seus APs. 


    Estes SWITCHES tem custo de implantação?
  • R4V3RR4V3R 8183 Pontos
    danielferreira disse:-Estes SWITCHES tem custo de implantação?
    Tem o custo de comprar os switches. Se você precisar de ajuda específica, talvez tenha que contratar uma consultoria também, mas sinceramente, é bem fácil mexer neles, não tem muita complicação.. Deste ponto em diante, não tem mais custos, a controladora UniFi que é o software que gerencia todos os equipamentos da linha UniFi é e sempre será um software gratuito. ;)
    danielferreira
  • R4V3R disse:
    danielferreira disse:-Estes SWITCHES tem custo de implantação?
    Tem o custo de comprar os switches. Se você precisar de ajuda específica, talvez tenha que contratar uma consultoria também, mas sinceramente, é bem fácil mexer neles, não tem muita complicação.. Deste ponto em diante, não tem mais custos, a controladora UniFi que é o software que gerencia todos os equipamentos da linha UniFi é e sempre será um software gratuito. ;)
    Beleza.
    Muito Obrigado.
Entre ou Registre-se para fazer um comentário.