Bem-vindo à Comunidade UBNT

Mesmo nome de rede em 2 hotspots?

Pessoal, por favor, me ajudem: se eu colocar 2 hotspots apontados pra uma controladora, criando a rede "teste" por voucher, os 2 hotspots enxergam o voucher e funcionam?
O cenário é um prédio de 2 andares, 1 hotpost no primeiro e 1 no segundo, distancia bem longe!
Obrigaod!

Comentários

  • UI-SamuelUI-Samuel 824 Pontos
    O que você chama de Hotspot é o AP? Se ambos estiverem adotados e sendo gerenciados pelo mesno site lógico na controladora UniFi, então todos os SSIDs configurados nesse site serão propagados pelos dois APs, onde quer que estejam. Se um desses SSIDs foi configurado com o sistema de Hotspot em Guest Control, então esse sistema vai funcionar em todos os APs. Observe que é possível configurar apenas um portal por site lógico...
  • mariobatistellamariobatistella 0 Pontos
    editado junho 6
    Desculpe, não funcionou. Criei um voucher conectado ao AP 1.... fui até o AP2 ele se conecta, mas não tem internet.
    Tem alguma configuração especifica para este caso?
  • R4V3RR4V3R 8420 Pontos
    Desculpe, não funcionou. Criei um voucher conectado ao AP 1.... fui até o AP2 ele se conecta, mas não tem internet.
    Tem alguma configuração especifica para este caso?
    Veja ben, quem autentica usuários via guest portal é a controladora UniFi, não os pontos de acesso.
    Dito isso, pra fazer o que você descreve, então é obrigatório que ambos os pontos de acesso estejam adotados e configurados no mesmo site, da mesma controladora, e que esta esteja disponível 24x7.
  • Então, os 3 aparecem na opção "devices" da controladora, e estão ligados.
    Só que somente um deles carrega o portal do voucher, o outro ele conecta, mas avisa que esta sem internet e fica parado.
    Obrigado pela atenção!
  • UI-SamuelUI-Samuel 824 Pontos
    Se o AP com problema no portal estiver usando o firmware 4.0.42, faça o downgrade para o firmware 4.0.21 e teste novamente.

    https://forum-pt.ubnt.com/discussion/2330739/falha-no-guest-portal-ao-atualizar-o-firmware-4-0-42
  • Fiz o downgrade, mas não deu certo. Só pra adicionar, o modelo que funciona ele mostra como "UniFI AP v2", o que não funciona é "UnifAP-LR" ... mas alguma ideia?
  • UI-SamuelUI-Samuel 824 Pontos
    O problema com o Guest Portal ocorre apenas com o firmware 4.0.42, então o downgrade é a solução. 
    Os APs legados v1 não podem fazer downgrade para nenhum firmware anterior ao 4.0.17.
    Já os APs legados v2 podem fazer downgrade para o firmware 4.0.15.

    Mande um e-mail para mim que te envio o firmware experimental para os APs legados v1. 
    samuel.brito@ubnt.com
  • Resolvido. Muito obrigado!
Entre ou Registre-se para fazer um comentário.