Bem-vindo à Comunidade UBNT

Conexão falhando em dispositivos

Boa tarde pessoal!!!

Trabalho em uma escola onde o ambiente possui 6 unifi AC Pro com apenas 2 SSIDs ,  utilizamos os AP's nas aplicações de provas bimestrais em tablets (Amazon e Positivo), recentemente venho tendo problemas com perda de conexão aleatória, na verdade os clientes continuam conectados mas a Internet não funciona, ao realizar o procedimento de desligar e ligar o wifi no cliente, instantaneamente volta a funcionar... 

Testes feitos:
- Verifiquei que não ocorrem trocas de IPs nos dispositivos
- A conexão com o AP de origem se mantém
- Sem muita interferência no canal e já realizei os testes em outros canais (1,6 e 11), alguns dos clientes são 5.4ghz e acontece o mesmo problema. 
- Os dispositivos estão dimensionados, geralmente conectam-se 50 clientes em cada AP e nosso pico nesse período de provas é de 140 conexões, o conteúdo das atividades é de baixa demanda, o consumo é extremamente pequeno. 
- Já aumentei o DTIM para 10
- APs trabalhando com alcance baixo/médio, já realizei com todos no baixo e não teve diferença.


Após tudo isso só me restaram três possibilidades:
1) Aguardar uma atualização da controladora / firmware (ambos já estão na ultima lançada)
2) Convencer o pessoal a dividir os ambientes para tentar reduzir os acessos (utilizamos 4 salas para aplicação, uma ao lado / frente da outra).
3) Amarrar uma fitinha vermelha em cada AP e torcer.

Lembrando que isso ocorre apenas para os tablets, demais clientes como celulares/notebooks não acontecem esse problema.

Comentários

  • R4V3RR4V3R 8414 Pontos
    Primeiro de tudo, mexer no DTIM não é recomendado, a não ser pra resolver problemas pontuais e específicos que podem ser resolvidos modificando-se essa configuração, o que é raríssimo. Além disso, modificar o DTIM pode causar problemas como os que você descreve aqui. Há um motivo para haver um numero que é padronizado, a imensa maioria dos equipamentos de rede sem fio usa 1 neste valor.
    1) Isso faz pouco sentido, a não ser que você delimitasse de fato um bug, encaminhasse para o time de suporte na comunidade global e eles reconhecessem como um bug e marcassem para correção.
    2) Já essa só faz sentido se você tem certeza(ou desconfia) de sobrecarga nos pontos de acesso, o que não me pareceu ser o caso, embora não se possa descartar apenas pela sua descrição.
    3) superstições, eu deixo para os supersticiosos  :-))
  • UI-SamuelUI-Samuel 799 Pontos
    - Verifiquei que não ocorrem trocas de IPs nos dispositivos
    Por que haveria troca de IP se o roaming entre APs ocorre em L2 mantendo a conexão L3?
    Não vejo problema aqui...

    - A conexão com o AP de origem se mantém
    Você chegou a configurar o MinRSSI para otimizar o roaming entre APs? Esse recurso somente deve ser configurado em ambientes bem dimensionados e se você tiver confiança no survey realizado in loco para determinar o tamanho das células, mas pode ajudar muito nesse comportamento que você descreve:

    Minimum RSSI: Como Definir a Qualidade do Sinal dos Clientes e Otimizar o Roaming na Rede WiFi?

    Lembrando que isso ocorre apenas para os tablets, demais clientes como celulares/notebooks não acontecem esse problema.
    Se o problema é pontual com determinados clientes, talvez você esteja buscando a causa no equipamento errado, já que os APs estão funcionando normalmente com todos os demais clientes, o que não te permite validar que existe um problema no Wi-Fi. Não acho que seja coincidência o problema acontecer apenas com os clientes X e Y de mesmo modelo/marca. 
Entre ou Registre-se para fazer um comentário.