Bem-vindo à Comunidade UBNT

Firewall/Roteador USG da Família UniFi

UI-SamuelUI-Samuel 902 Pontos
editado junho 15 em UniFi Wireless

Comentários

  • lafonsolafonso 8 Pontos
    editado junho 14
    Samuel boa noite

    Tenho uma rede com Powerbox VIVO GVT que esta no momento como router, 3x UAC AP LR  e 1x UC CK rodando a controladora.  Ta tudo atualizado e funcionando, comprei um USG  pequeno para substituir o Powerbox como router e o objetivo é colocar o Powerbox como Bridge e fazer o o USG conectar via PPPoE.
    Estou com problemas, o USG esta com firmware 43... e toda vez que coloco ele na rede a controladora quer adotar e fazer upgrade ao mesmo tempo, mas como ele vai substituir o router ele provavelmente desconecta durante o processo, a atualização para e trava.  Não sei o que fazer para atualizar essa encrenca antes de adota-lo e seguir em frente. Por favor me da uma dica
  • UI-SamuelUI-Samuel 902 Pontos
    O USG possui uma interface web local bem simples (em 192.168.1.1) apenas para você fazer as configurações iniciais, por exemplo para conexão WAN e de uma LAN temporária.
    Você terá que colocar seu roteador atual em bridge para ligá-lo na WAN do USG e então configurar nele sua conexão PPPoE, assim ele já será o roteador na borda, além de conectar um switch na porta LAN para que haja comunicação com o Cloud-Key e os APs (ligados no switch). Assim que o USG estiver conectado na internet será possível fazer a atualização do firmware via SSH antes mesmo de adotá-lo em uma controladora. Feito isso o equipamento vai reiniciar com o novo firmware e você poderá apontá-lo para uma controladora remota ou mesmo adotá-lo localmente (por exemplo no CK).

    Uma sugestão importante é antes mesmo de adotar o USG já realizar todas as configurações de rede na opção Networks do software UniFi, assim quando o USG for adotado já será provisionado com essas configurações e irá aplicá-las para toda a LAN. 
  • lafonsolafonso 8 Pontos
    Samuel levei o USG para sede da minha empresa (NetPoint), liguei a WAN dele em um dos pontos da minha rede que é totalmente diferente do predio onde moro, ele assumiu um IP via DHCP, liguei o notebook na LAN 1 dele e fiz atualização via SSH, trouxe ele para casa, liguei na rede do predio, adotei, configurei para PPPoE e esta funcionando.   Valeu pelas dicas

    Mas estou com outro problema, consigo entrar na controladora UniFi e fazer tudo, mas não consigo entrar no gerenciamento da UC CK senha não funciona, o que faço ?   Como recupero esta senha.
  • UI-SamuelUI-Samuel 902 Pontos
  • wladmirwladmir 0 Pontos
    Bom Dia a todos,

    Estou com problemas na minha rede e gostaria de saber se alguém pode me eajudar. Minha rede é equipada com um link de 50 mega via fibra optica e com um aparelhos da Ubiquiti sendo 01 USG, 01 Cloud Key Gen2, 02 AP LR. O maior problema que estou enfrentando é que depois que adoto o USG no controlador, minha internet fica muito lenta, inclusive via cabo. Estou muito decepcionado pois investi alto para ter uma rede de qualidade mas não tenho. Se alguém puder me ajudar ficarei muito grato.
  • UI-SamuelUI-Samuel 902 Pontos
    O primeiro ponto negativo do cenário que você descreve é que seus APs são legados de 2011 e operam apenas na banda de 2.4 GHz que é bastante poluída, principalmente em áreas urbanas, o que explicaria a lentidão apenas no Wi-Fi. Em relação à lentidão na rede cabeada, não faz muito sentido, a menos que haja um problema físico (cabos ou equipamentos) ou com o link externo. Quais ações você já tomou para tentar isolar a causa do problema? Se está desconfiado de algum problema no USG, já tentou utilizar outro roteador na borda para avaliar? Se identificar algum comportamento estranho no USG, a recomendação seria proceder com a atualização do firmware e/ou resetar o equipamento. 
  • wladmirwladmir 0 Pontos
    Boa tarde Samuel. Obrigado pelo rápido retorno. Bom, vou tentar explicar tudo que fiz:
    1) Conectei um cabo diretamente do meu notebook na porta LAN 1 do USG mas mesmo assim a conexão continuou lenta;
    2) Restaurei o USG aos padrões de fábrica e depois que fiz toda a configuração de PPOE a velocidade de conexão ficou ótima;
    3) Restaurei também os APs e o Cloud Key;
    4) Configurei o Cloud Key e utilizando o controlador pré instalado nele fiz a adoção do USG;
    5) Logo após a finalização da adoção a conexão voltou a ficar lenta demais e não consigo acesso à página da ASUSTOR.COM, um detalhe que eu não havia percebido antes.

    Em resumo, a velocidade da rede só fica boa antes de efetuar a adoção do USG. Não sei mais o que fazer. Se vc tiver um telefone para o qual eu possa ligar e ver se conseguimos resolver ficarei muito grato.

    Att,

    Wladmir
  • UI-SamuelUI-Samuel 902 Pontos
    Logo após a adoção do USG a conexão voltou a ficar lenta também diretamente conectado no cabo ou você testou apenas no Wi-Fi através do AP? Esse teste é fundamental para isolar a causa como sendo o seu ambiente Wi-Fi ou o USG propriamente dito. Além disso, até o momento você parece não ter conduzido nenhum outro teste para isolar eventuais problemas físicos nos cabos. Se você já isolou essas causas e tem certeza que antes da adoção o USG funciona normalmente, mas depois não, então há fortes indícios de algo na configuração da aba Networks do UniFi (USG), por exemplo algo relacionado a DNS. Outro teste que vale a pena fazer é testar uma versão diferente de firmware como equipamento. 
  • wladmirwladmir 0 Pontos

    Bom dia Samuel,
    Após adoção a conexão ficou lenta conectando o cabo. Troquei o cabo mas continuou lenta. Tirei o USG da rede e instalei um Belkin N600 antigo que eu tinha aqui e agora a conexão está ótima tanto via cabo quanto via wi-fi. O que eu percebi foi que após a adoção do USG algumas regras de firewall estão sendo carregadas automaticamente ocasionando a lentidão. Tentei excluí-las para fazer um teste mas não há permissão para tal. Seguem abaixo os print de tela com as regras que foram carregadas.


  • UI-SamuelUI-Samuel 902 Pontos
    As regras padrões do USG não podem ser excluídas.
    Para entender melhor como funcionam as regras de firewall do USG:
    UniFi Security Gateway (USG): Como Funcionam as Regras de Firewall no UniFi?

  • wladmirwladmir 0 Pontos
    Entendi. Este artigo eu já havia lido. Então o que pode ser feito depois da adoção do USG para que a conexão não fique lenta ?
  • UI-SamuelUI-Samuel 902 Pontos
    Se você tiver certeza que não há nenhum problema de configuração da sua rede no USG (em Networks), apesar dessa ser a causa mais provável, então sua opção é avaliar o comportamento do USG com diferentes versões de firmware. 
  • wladmirwladmir 0 Pontos
    Bom Dia Samuel,
    Sobre seu comentário sobre o DNS, testei vários mas o problema de lentidão persiste. Esqueci de comentar com você que após a adoção do USG não consigo acessar o site da UBIQUITI. Dá para perceber que são as regras de Firewall que estão bloqueando o acesso a alguns sites bem como derrubando a velocidade de conexão.
  • UI-SamuelUI-Samuel 902 Pontos
    As regras padrões de firewall do USG não fazem nenhum bloqueio de sites externos para acessos iniciados internamente. Outro ponto para verificar é se o recurso IPS/IDS do USG está habilitado nas configurações do site. Se sim, é possível que ele tenha enquadrado esses destinos como maliciosos e esteja fazendo o bloqueio como medida de proteção. No artigo abaixo você encontra mais informações sobre o IPS do USG:

    https://help.ubnt.com/hc/en-us/articles/360006893234-UniFi-USG-Configuring-Intrusion-Prevention-Detection-System-IPS-IDS-
Entre ou Registre-se para fazer um comentário.