Bem-vindo à Comunidade UBNT

LiteBeam AC

LiteBeam AC, existe a possibilidade de aparecer '' none '' na  '' Segurança de rede sem fio ? ''
Estou pensando em trocar as NanoStation M5 da rede para colocar as LiteBeam AC.
Na foto, está em bancada, se não colocar o WPA na estação. Não conecta.
Primeira vez que vejo uma antena sem a aba de '' não usar senha ''
Muito obrigado.

Comentários

  • R4V3RR4V3R 8416 Pontos
    A Litebeam AC, sendo um rádio "AC", só pode ser conectada à um rádio M5 estando sempre o rádio AC em modo access point, em "mixed mode".
    Os rádios M5 apenas podem funcionar como clientes neste caso, o rádio AC tem que estar em modo access point, e se ele não apresenta a opção de "rede aberta", então precisa da senha para para propagar o SSID.
    igorcasteller
  • igorcastellerigorcasteller 0 Pontos
    editado março 13
    R4V3R disse:
    A Litebeam AC, sendo um rádio "AC", só pode ser conectada à um rádio M5 estando sempre o rádio AC em modo access point, em "mixed mode".
    Os rádios M5 apenas podem funcionar como clientes neste caso, o rádio AC tem que estar em modo access point, e se ele não apresenta a opção de "rede aberta", então precisa da senha para para propagar o SSID.
    Bom dia R4V3R,

    Sim, disso estou sabendo.
    Única dúvida era a senha obrigatória, nada que me impeça :emoji1:
    Muito obrigado por sua resposta

    PS: Dei uma pesquisada, não achei nada de retirar essa senha obrigatória. kk
  • Ao menos os os modelos que uso linha Powerbeam AC, consigo desativar. Se ativar o controle MAC ACL, ela não inativa a opção por senha? Já tentou acessar por ssh e ver se tem a opção de enabled ou disabled?

    igorcasteller
  • renanpablo disse:
    Ao menos os os modelos que uso linha Powerbeam AC, consigo desativar. Se ativar o controle MAC ACL, ela não inativa a opção por senha? Já tentou acessar por ssh e ver se tem a opção de enabled ou disabled?

    Bom dia Renan,
    Então, também uso PowerBeam AC, o estranho é que no ''manual'' mostra que tem o Disable.
    Mas, o manual é sempre o mesmo de todas as antenas (pelo menos na parte de configuração, ainda é firmware antiga) 
    Acho que esse modelo de LiteBeam AC, é assim mesmo.

    Se ativar o controle MAC ACL, ela não inativa a opção por senha?
    O objetivo é funcionar igual as outras, sem Permitir ou bloquear MAC.

    Já tentou acessar por ssh e ver se tem a opção de enabled ou disabled?
    Verifiquei agora, não tem opção de wireless.
    Obrigado pela resposta


  • UI-JallesUI-Jalles 121 Pontos
    editado março 15
    A partir da versão de firmware 8.5.11 a opção "None" foi removida visando enxugar o menu Wireless Security. Porém ao configurar um AP AC do zero você pode manter como desabilitado:

  • A partir da versão de firmware 8.5.8 a opção "None" foi removida visando enxugar o menu Wireless Security. Porém ao configurar um AP AC do zero você pode manter como desabilitado:

    Bom dia Jalles,
    -Resetei a primeira vez pensando nisso.
    Você falando agora, resetei novamente. Não apareceu essa opção.
    Firmware 8.5.11 - Só pediu '' Cidade, Língua, Nome de Acesso e Senha ''
    Obrigado
  • UI-JallesUI-Jalles 121 Pontos
    A partir da versão de firmware 8.5.8 a opção "None" foi removida visando enxugar o menu Wireless Security. Porém ao configurar um AP AC do zero você pode manter como desabilitado:

    Bom dia Jalles,
    -Resetei a primeira vez pensando nisso.
    Você falando agora, resetei novamente. Não apareceu essa opção.
    Firmware 8.5.11 - Só pediu '' Cidade, Língua, Nome de Acesso e Senha ''
    Obrigado
    A configuração em questão está localizada no Menu SETTINGS - WIRELESS - WIRELESS SECURITY.
    igorcasteller
  • igorcastellerigorcasteller 0 Pontos
    editado março 14
    Boa Tarde.

    Hoje pela manhã não tive tempo de realizar novos testes, más, agora a tarde.
    O que pude perceber.
    Só a versão 8.5.8 está aparecendo essa opção de Desabilitar e Habilitar. 
    Versão Superior não tem a opção, mesmo resetando.
    Não sei se é algum tipo de BUG ou se é para ser assim mesmo.
    Muito Obrigado
  • UI-JallesUI-Jalles 121 Pontos
    Boa Tarde.

    Hoje pela manhã não tive tempo de realizar novos testes, más, agora a tarde.
    O que pude perceber.
    Só a versão 8.5.8 está aparecendo essa opção de Desabilitar e Habilitar. 
    Versão Superior não tem a opção, mesmo resetando.
    Não sei se é algum tipo de BUG ou se é para ser assim mesmo.
    Muito Obrigado
    A versão de firmware 8.5.8 é a ultima em que a opção "Nome" está presente. 
    igorcasteller
  • lbinfolbinfo 0 Pontos
    bom dia eu to com esse mesmo problema nao consigo desativar por senha pq quero por mac alquem mim ajude
  • gil-ramonegil-ramone 0 Pontos
    LiteBeam AC, existe a possibilidade de aparecer '' none '' na  '' Segurança de rede sem fio ? ''
    Estou pensando em trocar as NanoStation M5 da rede para colocar as LiteBeam AC.
    Na foto, está em bancada, se não colocar o WPA na estação. Não conecta.
    Primeira vez que vejo uma antena sem a aba de '' não usar senha ''
    Muito obrigado.
    LiteBeam AC, existe a possibilidade de aparecer '' none '' na  '' Segurança de rede sem fio ? ''
    Estou pensando em trocar as NanoStation M5 da rede para colocar as LiteBeam AC.
    Na foto, está em bancada, se não colocar o WPA na estação. Não conecta.
    Primeira vez que vejo uma antena sem a aba de '' não usar senha ''
    Muito obrigado.
    bom dia 
    consegui resolver dessa maneira ,fiz downgrade para versão WA.v8.5.1.37185.180307.1534 ,desativei a segurança na seguida atualizei novamente assim fico

  • gil-ramonegil-ramone 0 Pontos

Entre ou Registre-se para fazer um comentário.