Bem-vindo à Comunidade UBNT

Impressoras HP param de responder depois de 3 dias

Bom dia.

Tenho 5 ap's do modelo  Unifi Ap Pro,  estou utilizando o Unifi Controller 5.10.25 e os ap's estão com o firmware versão 4.0.42.10433.

Tenho um Firewall Pfsense que também é meu servidor DHCP, onde na Vlan 100 tenho a rede dos usuários, que recebe o Ip 172.16.100.X/24, nessa rede tenho 4 impressoras da HP, sendo 1 com cabo e as outras 3 o acesso é por wi-fi, o modelo das 3 impressoras wireless são: duas HP 3516 e uma HP 3050.

O meu problema, é que a rede estava ok, mas depois que atualizei os Ap's para a versão 4.0.42.10433, sou obrigado a ficar reiniciando os pontos de acesso a cada 3 dias, pois as três impressoras da HP param de responder.  Quando reinicio os ap's, aí elas voltam a responder normalmente por mais 2 ou 3 dias. Vi que sem uma controladora do Ubiquiti, não tenho como programar o reinício automático dos Ap's.

Alguém já passou por isso?

Qual o procedimento a ser realizado? Tenho como fazer um downgrade do firmware dos Ap's? Ou tem alguma previsão de sair uma atualização para corrigir esse problema?

Existe alguma sugestão paliativa, tipo, toda noite, reiniciar os pontos de acesso, ate sair uma nova atualização? Pode ser via script ssh, já que não tenho uma controladora da Ubiquiti.

Comentários

  • UI-SamuelUI-Samuel 895 Pontos
    O recurso "Auto-Optimize Network" está habilitado nas configurações gerais do site? Caso esteja, a recomendação é desabilitar porque ainda é um recurso Beta. Além disso, Wi-Fi e configurações automáticas são coisas que não combinam... Caso não seja esse o caso e o problema começou a ocorrer depois da atualização do firmware 4.0.42 nos APs, então basta fazer o downgrade para a versão 4.0.21 ou 4.0.15 via Custom Upgrade ou SSH, conforme explicado no artigo abaixo:

    UniFi Controller: Como Atualizar o Firmware dos Dispositivos?
  • pac57282pac57282 0 Pontos
    Bom dia Samuel, o recurso "Auto-Optimize Network" estava habilitado, desabilitei depois de ver a sua publicação, deixarei na versão atual do firmware e irei monitorar para ver se era essa opção que esta causando problema, caso volte a acontecer, irei executar o procedimento para downgrade do firmware.

    Obrigado.
Entre ou Registre-se para fazer um comentário.