Bem-vindo à Comunidade UBNT

SmartTV Sony não conecta ao wifi do UAP AC LITE

Montei a rede com UAP-AC-LITE em alguns cômodos, e minha Smart TV Sony KD49X705E não consegue conectar a rede. 
Ao entrar nas configurações da TV e mandar conectar a rede, ela fica carregando um bom tempo, então relata falha na conexão local, e falha na internet. Via LAN a TV se conecta. Via wireless roteando de um celular ela também se conecta.

Já tentei desligar a TV(da energia) e o UAP varias vezes, já resetei a TV, já restaurei configurações de fabrica, software atualizado, já entrei no suporte da Sony e eles não sabem informar, apenas me orientaram a fazer tudo que eu já tinha feito, e levar na assistência técnica. Já tentei afastar a TV e o UAP uns 2m entre eles. Mesmo com todas estas tentativas não obtive êxito na conexão.
Tentei também na controladora na aba "clientes" opção de "add client" digitando o MAC que a TV mostra nas configurações, mas não obtive êxito.

O UAP AC LITE está localizado exatamente no mesmo móvel que a TV, a aproximadamente 5cm de distancia, a TV reconhece o SSID com sinal máximo( todas as barrinhas). O UAP AC LITE é novo, instalado no domingo. Desktop, celulares, notebooks, Videogames e uma SmartTV  se conectam normalmente ao SSID em todos os pontos da casa. No cômodo que tenho o problema os celulares e notebooks funcionam normalmente.

Alguém pode me ajudar ?  Alguma solução ? Algum caso parecido ?

Comentários

  • UI-SamuelUI-Samuel 809 Pontos
    O recurso "Auto-Optimize Network" está habilitado nas configurações gerais do site? Se estiver, desative e faça um novo teste...
    Lucas00
  • Lucas00Lucas00 0 Pontos
    Resolvido, desativei o "Auto-Optimize Network", e a TV conectou sem problemas.

    Eficiência e eficácia nota 10!
    Muito obrigado pelo suporte @UI-Samuel foi de grande ajuda !


Entre ou Registre-se para fazer um comentário.