Bem-vindo à Comunidade UBNT

IPhone não acessa o Wifi

yagoyamsyagoyams 0 Pontos
editado outubro 23 em UniFi Wireless
Boa tarde, 

Ao tentar acessar o Wi-Fi com um IPhone, ele esta pegando o IP 169.254.246.10 e com isso esta sem internet.



Modelo do Unifi: AP-AC-LR firmware 4.0.54.10625
Versão do controlador: 5.10.26

Tem outro aparelho IPhone que conecta 100%, o IOS esta na versão 12, o IPhone que nao esta conseguindo conectar estar com IOS 13.

Teria alguma configuração para ativar para todos os aparelhos IPhone se conectar sem erro?
Rotulado:

Comentários

  • UI-SamuelUI-Samuel 896 Pontos
    Você tem certeza que isolou a causa do problema com sendo essa versão específica do iOS? Pergunto isso porque um cliente receber o IP 169.254/16 (APIPA) indica que não foi possível receber um endereço IP de um servidor DHCP na rede. 
  • yagoyamsyagoyams 0 Pontos
    UI-Samuel disse:
    Você tem certeza que isolou a causa do problema com sendo essa versão específica do iOS? Pergunto isso porque um cliente receber o IP 169.254/16 (APIPA) indica que não foi possível receber um endereço IP de um servidor DHCP na rede. 
    Bom dia Samuel, 

    Não foi isolado, só foi um cenário que presenciei, pois ontem mesmo fiz um teste com outros iphone da versao ios 13 e conectaram normalmente, acontece com alguns aparelhos e não todos, celulares android conectam normalmente.
  • UI-SamuelUI-Samuel 896 Pontos
    Assumindo que não haja nenhum problema nos serviços da rede e que seja algo relacionado a Wi-Fi (pode não ser o caso), o primeiro ponto a validar é ter certeza de que a rede Wi-Fi do local foi bem dimensionada/planejada com a configuração manual dos canais, a diminuição da potência dos rádios e principalmente a garantia de boa cobertura em 5 GHz, já que essa é a banda de preferência dos dispositivos Apple. 

    Observação: Caso o recurso Auto-Optimize Network esteja habilitado nas configurações gerais do site, a recomendação seria desativá-lo e refazer os testes. 
  • yagoyamsyagoyams 0 Pontos
    Foi desativado a opção Auto-Optimize, colocado no canal 6, colocado HT20, power em Medium, separado as redes 2.4GHz e 5GHz.

    Mesmo assim esse aparelho IPhone não conectou no WIFI, como tinha atualização para fazer no aparelho, sera feito por cabo usb, assim quer terminar sera testado novamente.

    OBS: Na empresa tem mais 4 aparelhos IPhones e outros diversos Andoird que conectam normalmente, com isso, mostra que a rede foi dimensionada corretamente e esta entregando IP normalmente.
  • yagoyamsyagoyams 0 Pontos
    Mesmo apos atualizar o sistema do celular, nao deu certo.

    clicando sobre o aparelho quando conecta no ubiquit mostra que deu timeout de dhcp, estranho, pois tem diversos iphone na rede conectando de boa.


  • yagoyamsyagoyams 0 Pontos
    Eu fixei o IP, mascara, e gateway e funcionou sem problemas.

    o problema é quando esta em modo dhcp ativo.
  • UI-Samuel disse:
    Assumindo que não haja nenhum problema nos serviços da rede e que seja algo relacionado a Wi-Fi (pode não ser o caso), o primeiro ponto a validar é ter certeza de que a rede Wi-Fi do local foi bem dimensionada/planejada com a configuração manual dos canais, a diminuição da potência dos rádios e principalmente a garantia de boa cobertura em 5 GHz, já que essa é a banda de preferência dos dispositivos Apple. 

    Observação: Caso o recurso Auto-Optimize Network esteja habilitado nas configurações gerais do site, a recomendação seria desativá-lo e refazer os testes. 
    Foi desativado a opção Auto-Optimize, colocado no canal 6, colocado HT20, power em Medium, separado as redes 2.4GHz e 5GHz.

    Mesmo assim esse aparelho IPhone não conectou no WIFI, como tinha atualização para fazer no aparelho, sera feito por cabo usb, assim quer terminar sera testado novamente.

    OBS: Na empresa tem mais 4 aparelhos IPhones e outros diversos Andoird que conectam normalmente, com isso, mostra que a rede foi dimensionada corretamente e esta entregando IP normalmente.

    Mesmo apos atualizar o sistema do celular, não deu certo.

    clicando sobre o aparelho quando conecta no ubiquit mostra que deu timeout de dhcp, estranho, pois tem diversos iphone na rede conectando de boa.


    Eu fixei o IP, mascara, e gateway e funcionou sem problemas.

    o problema é quando esta em modo dhcp ativo.
Entre ou Registre-se para fazer um comentário.