Bem-vindo à Comunidade UBNT

Dificuldade com DHCP

Bom dia a todos,

Estou com um cenario esquisito. Tenho 2 links de internet 1 esta como DHCP(link principa) o segundo esta como Bridge e é o link secundário.


No meu USG esta configurado os dois links e o failover funciona bem. O que esta esquisito é que algumas maquinas acabam recebendo o ip do meu link de internet e não do meu DHCP. Lembrando que isso ocorre sempre no wifi e no cabo vai normal.. Alguem tem alguma dica?

Comentários

  • Na verdade todos os clientes da sua rede interna estão com IPs na sub-rede 192.168.1.0/24. Aqueles com IPs 169.254.0.0/16 estão na faixa do recurso APIPA que é um mecanismo de autoconfiguração utilizado pelos SOs quando a máquina não conseguiu localizar um servidor DHCP na rede. Certamente existe algum erro de configuração na sua rede...
  • UI-Samuel disse:
    Na verdade todos os clientes da sua rede interna estão com IPs na sub-rede 192.168.1.0/24. Aqueles com IPs 169.254.0.0/16 estão na faixa do recurso APIPA que é um mecanismo de autoconfiguração utilizado pelos SOs quando a máquina não conseguiu localizar um servidor DHCP na rede. Certamente existe algum erro de configuração na sua rede...
    Opa Samuel, Percebi que tinha um AP q estava como DHCP, e somente devices deste ap estavao desta maneira. Configurei o ip fixo neste ap e resolvi o problema. Agora deificil entender como so este ap se comportou desta maneira por nao estar com ip fixo.


    Apos esta config tudo voltou ao normal. Esta rede é pequena, quem gerencia o DHCP é o controller Unifi. A rede esta composta por um USG3P com cloudkey e 3 AP AC LT e um SW HP 100/1000 gerenciavel.

    Alguma sugestao do que verificar e achar a causa raiz?
Entre ou Registre-se para fazer um comentário.