Bem-vindo à Comunidade UBNT

AirOS 5.3.5 - Upload somente 1MB

Amigos,
No tive problemas quanto ao SKYNET, porm atualizei alguns NanolocoM5 para a verso 5.3.5 e tive dois clientes que o upload no passava de 1MB. Retornei a verso anterior do firmware e voltou ao normal... Como temos planos de 2MB e 4MB e os clientes usam o SIMET para testar a velocidade da banda comearam a questionar.
J temos a soluo para atualizar nossos equipamentos?
Abs

Comentários

  • Em experincia de campo  possvel que o rdio tenha ficado instvel por causa do firmwareser corrompido durante o upload.

    Pegue uma cpia "fresca" do firmware no site da Ubiquiti e tente novamente.

    Em alguns casos isolados o reset do equipamento para a configurao de fbrica e a configurao do zero costumam solucionar esse tipo de instabilidade. O problema  voc ter que ir at o cliente e fazer o servio pelo cabeamento.

    ZAlves
  • ZAlves,
    S para constar esses clientes foram atualizados diretamente pelo cabo.
    Como em time que est ganhando no se deve mexer vou dar mais um tempo com eles funcionando com a V5.3.3 mesmo.
    Todos os radios estao em bridge e em range diferente do que o dhcp entrega e isso ja d um trabalho maior para os espertinhos de plantao.
    Valeu a dica! Abs
  • Amigos,

    Não tive problemas quanto ao SKYNET, porém atualizei alguns NanolocoM5 para a versão 5.3.5 e tive dois clientes que o upload não passava de 1MB. Retornei a versão anterior do firmware e voltou ao normal... Como temos planos de 2MB e 4MB e os clientes usam o SIMET para testar a velocidade da banda começaram a questionar.
    Já temos a solução para atualizar nossos equipamentos?

    Abs
    Voce usou a mesma versão de firmware tanto do lado do Ap quanto do lado CPE?
  • Voce usou a mesma versão de firmware tanto do lado do Ap quanto do lado CPE?
    Sim, o upgrade foi feito primeiro nos dois lados, depois no só no lado do cliente, depois só no lado do ap. Em nenhum dos cenarios a coisa funcionou bem. Somente após o downgrade para 5.3.3 voltou ao normal.
    Acredito que seja alguma coisa relacionado com a data de fabricacao dos modelos pois um foi comprado no inicio de 2011 e o outro agora no inicio desse ano.
    O que me deixa encabulado é porque de ser somente em alguns equipamentos, mas vou aguardar para testar com a proxima versao de firmware.
    Um Abraco
  • Acredito que seja alguma coisa relacionado com a data de fabricacao dos modelos pois um foi comprado no inicio de 2011 e o outro agora no inicio desse ano.
    Envia um e-mail para support@ubnt.com explicando o ocorrido, com o link deste topico e com os mac´s dos equipamentos. Pede para eles se seria possivel e viável, para eles, investigarem se ouve alteração no projeto fisico dos dois equipamentos.
    Acredito que isso ajudaria na solução do caso, pois pode ser que venha uma nova firmware porém com o mesmo problema.
  • Amigos,

    Não tive problemas quanto ao SKYNET, porém atualizei alguns NanolocoM5 para a versão 5.3.5 e tive dois clientes que o upload não passava de 1MB. Retornei a versão anterior do firmware e voltou ao normal... Como temos planos de 2MB e 4MB e os clientes usam o SIMET para testar a velocidade da banda começaram a questionar.
    Já temos a solução para atualizar nossos equipamentos?

    Abs
    Cara como vc fez o downgrade, para a 5.3 pois quando vou fazer ele informa que o arquivo pode esta corrompido ja baixei varios e nada, tem como vc me mand ao arquivo para Nano Loco M5.
Entre ou Registre-se para fazer um comentário.