Bem-vindo à Comunidade UBNT

Problema Firmware NanoStation Loco m5 Verso 5.3.5

Boa noite, acabei de atualizar o nano que estava na verso 5.3.2 para a verso 5.3.5, porm ela est com defeito e o tutorial do site para voltar a verso anterior, no consegui compreende-lo.

Se eu resetar o nano pelo boto de resete ele volta para a verso anterior?



img15.imageshack.us/img15/8005/nanofirmwarefail.jpg

imagem de como fica a tela.



Grato!

Comentários

  • andinoagandinoag 12 Pontos
    Boa noite, acabei de atualizar o nano que estava na versão 5.3.2 para a versão 5.3.5, porém ela está com defeito e o tutorial do site para voltar a versão anterior, não consegui compreende-lo.
    Se eu resetar o nano pelo botão de resete ele volta para a versão anterior?
    img15.imageshack.us/img15/8005/nanofirmwarefail.jpg
    imagem de como fica a tela.
    Grato!
    Olá amigo, seja bem-vindo ao fórum!!
    Bom, acho que o que esta acontecendo ai pode ser uma das situações abaixo:
    Primeiro tente limpar os arquivos temporarios de internet ou teste em outro navegador;
    Talvez voce possa estar com seu rádio infectado pelo Skynet... a solução seria realmente você instalar a versão 5.3.5 mesmo, porém deveria ter executado alguns comandos antes de atualizar o firmware; veja detalhes em forum.ubnt.com/pt/showthread.php?t=45245
    Outra solução seria fazer o downgrade no firmware... nesse link você pode baixar a versão 5.3.3 com correção contra o Skynet 189.84.0.10/ubnt.php
    Resetar só vai zerar suas configurações e voltar o padrão de fábrica (192.168.1.20 - Login: ubnt - Senha: ubnt), mas o firmware vai ser o mesmo,,, só fazendo o downgrade mesmo para mudar.
    Abs
  • Bom dia, infelizmente ainda no consegui remover o worm ou at mesmo efetuar o downgrade, instalei o AirControl segui os passos
    Tasks/Operations
    Execute Command
    rm /etc/persistent/rc.poststart; rm -rf /etc/persistent/.skynet; cfgmtd -w -p /etc/; reboot;
    Done
    e no acontece nada.
  • andinoagandinoag 12 Pontos
    Bom dia, infelizmente ainda não consegui remover o worm ou até mesmo efetuar o downgrade, instalei o AirControl segui os passos
    Tasks/Operations
    Execute Command
    rm /etc/persistent/rc.poststart; rm -rf /etc/persistent/.skynet; cfgmtd -w -p /etc/; reboot;
    Done
    e não acontece nada.
    Olá Amigo,
    Você tinha esse problema antes de atualizar para o 5.3.5? Se não tinha provavelmente o equipamento não está infectado.
    Tente resetar o equipamento e fazer o downgrade caso você consiga acessar a aba system. Se você conseguir vá em update e selecione o firmware 5.3.3 indicado no post acima. Não use o AirControl nesse momento para atualizar. Conecte-se diretamente no equipamento.
    Se nada disso der certo ai vamos seguir os passos para resetar via ssh, mas para isso o mesmo deve estar habilitado.
    Abs
  • boa tarde amigo, antes de atualizar para a verso 5.3.5 eu no tinha o problema, estava verificando o AirView ai ento resolvi baixar e instalar o novo firmware para verificar se havia algo de novo.
    Agora eu consegui fazer o downgrade para a verso 5.3.3.ajcorrea, porem ainda apresenta o mesmo defeito, o que voc recomenda que eu faa? no consigo resetar a configurao por dentro do nano, devo resetar fsicamente? no domino linux, porem possuo o debian 5.8 lenny, utilizei o comando ssh 192.168.0.1(meu ip) e ele solicita a senha do root, digito a senha que  do meu radio, ubnt, no aceita, digito root no aceita. rsrs to preocupado...^^
  • UBNT-JamieUBNT-Jamie 711 Pontos
    Bom dia amigo,
    Eu recebi seu email agora e venho pelo frum para lhe atender. Parece que somente usou o airControl para remover o vrus do rdio. Porm eu recomendo que use a ferramenta que lanamos que  dedicada  remoo desse worm.  um arquivo .jar, porm necessita Java para execut-lo, certo? Encontra-se o link para baixar aqui em nosso frum: forum.ubnt.com/pt/showthread.php?t=45245.
    Caso no consiga tirar o vrus com isso, nos fale e avisaremos sobre o prximo passo. Mas brevemente eu vou contar, o vrus no podia ter vindo junto com o firmware 5.3.5, desde que seja um patch. Vemos isso sempre onde aps a atualizao para 5.3.5, o worm se manifesta todavia o radio j estava infectado a priori.
    Abraos,
    Jamie
  • sem sucesso..boa tarde amigo, desculpe ter te respondido por e-mail, por aqui no estava dando certo....
    olha, encontrei isso aqui forum.ubnt.com/pt/showthread.php?p=240536#post240536
    DL.ubnt.com/Xn-FW-Internal/to...alware-0.4.jar
    CureSkynetMalware-0.4
    baixei dei dois cliques, no apareceu nada, processamento do computador est a mil rsrsrs e estou esperando para ver oque acontece, estou no caminho certo?
  • andinoagandinoag 12 Pontos
    sem sucesso..boa tarde amigo, desculpe ter te respondido por e-mail, por aqui no estava dando certo....
    olha, encontrei isso aqui forum.ubnt.com/pt/showthread.php?p=240536#post240536
    DL.ubnt.com/Xn-FW-Internal/to...alware-0.4.jar
    CureSkynetMalware-0.4
    baixei dei dois cliques, no apareceu nada, processamento do computador est a mil rsrsrs e estou esperando para ver oque acontece, estou no caminho certo?
    Opa, vi que esta usando o Chrome para acessar... acho que o problema na esta no radio porque voce conseguiu fazer o downgrade do firmware... recomendo inicialmente testar outro navegador,,, vi que voc tem o firefox ai
    Seu rdio no esta com Skynet no... isso  erro no seu navegador. No esquea de limpar o cache de seus navegadores.
    J resetou o radio na unha? rsrsrs
    Abs
  • amigo, estou utilizando o Google Chrome, porem vou limpar o cache de todos os navegadores que tenho instalado aqui,lembrando que eu j havia limpado o cache dos navegadores anteriormente, vou tentar novamente e reiniciar o PC e ver se vai acontecer algo. Eu consegui efetuar o downgrade simplesmente porque digitei o caminho direto 192.168.0.1/upgrade.cgi
  • o problema no est no navegador, fiz os procedimentos, tentei tambm via debian, acessei um outro pc por team viewer, acessei meu ip vlido, cai dentro do rdio e est todo bagunado ainda. T_T
    Devo recorrer ao reset fsico?
  • andinoagandinoag 12 Pontos
    amigo, estou utilizando o Google Chrome, porem vou limpar o cache de todos os navegadores que tenho instalado aqui,lembrando que eu já havia limpado o cache dos navegadores anteriormente, vou tentar novamente e reiniciar o PC e ver se vai acontecer algo. Eu consegui efetuar o downgrade simplesmente porque digitei o caminho direto 192.168.0.1/upgrade.cgi
    Ok, faz os testes ai, limpa cache, testa pelo firefox,,, mas antes de qualquer coisa reseta o radio fisicamente. voce nao poderá mais ter acesso pelo 192.168.0.1... o radio deve voltar a ser acessado pelas configuraçoes de fabrica.
  •  vou apelar para parte fsica, caso eu faa o reset e no volte significar que deu pau geral ^^ai s amanha, no estava querendo partir para o reset fsico T_T
  • no resetei fisicamente, estou esperando outra soluo..
  • Sucesso amigo! consegui efetuar a remoo do worm utilizando o PUTTY
    under-linux.org/f291/procedimento-para-remocao-do-virus-worm-skynet-154682/
    segui esses passos ai, no vou voltar a efetuar update do firmwarenunca mais kkkkkkkkkkkkkkkkkkkkkkkkkk, grato pela ajuda de todos!!!
  • Sucesso amigo! consegui efetuar a remoção do worm utilizando o PUTTY

    under-linux.org/f291/procedimento-para-remocao-do-virus-worm-skynet-154682/

    segui esses passos ai, não vou voltar a efetuar update do firmwarenunca mais kkkkkkkkkkkkkkkkkkkkkkkkkk, grato pela ajuda de todos!!!
  • andinoagandinoag 12 Pontos
    Sucesso amigo! consegui efetuar a remoo do worm utilizando o PUTTY
    under-linux.org/f291/procedimento-para-remocao-do-virus-worm-skynet-154682/
    segui esses passos ai, no vou voltar a efetuar update do firmwarenunca mais kkkkkkkkkkkkkkkkkkkkkkkkkk, grato pela ajuda de todos!!!
    Maravilha amigo,
    Mas o estranho  que ele s apareceu depois que voc atualizou para a 5.3.5.
    Como essa verso  justamente a correo para o Skynet deixei de fora essa opo. J que voc removeu o virus  hora sim de atualizar para a 5.3.5, senao voce vai correr o mesmo risco de ter o problema novamente.
    Boa sorte ai.
    Abs
  • Grato pela ateno! eu havia baixado a verso 5.3.5 direto do site, porem o Jamie falou que as vezes o worm poderia estar ativo dentro do nano, mais vou deixar assim por enquanto, j salvei todos os os links aqui no dropbox^^sempre que precisar recorrerei aos links.
    Muito Grato por sua ajuda amigo! espero um dia poder colaborar aqui no frum tambm!
Entre ou Registre-se para fazer um comentário.