Bem-vindo à Comunidade UBNT

Problema ao tentar iniciar como servio.

Estou com o seguinte problema. Instalei o Unifi como servio. Porm no inicia, ao tentar iniciar aparece a seguinte mensagem: "O windows no pode iniciar o UniFi Controller em um Computador Local. Para obter mais informaes, examine o log de eventos de sistema. Se isso for um servio no-microsoft, contate o fornecedor do servio e informe o cdigo de erro especifico do servio 0."



Estou usando WIndows 2003, com JRE6.





Comentários

  • Algum?

  • UBNT-ChadiUBNT-Chadi 180 Pontos

    Boa tarde amigo,

    

    Como aplicativo comum o mesmo funciona normalmente?

    

    Att,

  • Sim, como aplicativo funciona normalmente.

    

    O problema que estamos tendo  que, com o gerenciador fechado, a noite a rede fica muito tempo ociosa e acaba ficando travada.

    

    Dai quando chegamos de manh temos que finalizar os processos referentes ao ubiquiti e abrir o gerenciador, assim volta a funcionar.

    

    Creio que iniciando como servio o problema acabar.

  • UBNT-JamieUBNT-Jamie 711 Pontos

    Caro amigo,

     

    Por favor, assista ao vdeo tutorial, seguindo os passos detalhados no wiki para o UniFi.

     

    Att.,

    Jamie

  • Segui rigorosamente passo a passo porm no tive resultados ainda...

    

    Mesmo erro que estava dando.

    

  • Jamie, rodei no meu Windows 7 e rodou normalmente.

    

    Tenho que ter o Java SDK instalado?

    

    No meu PC com Windows 7 eu tenho o SDK instalado.

  • UBNT-JamieUBNT-Jamie 711 Pontos

    Caro cliente,

     

    Precisa somente da verso mais recente do JRE (ambos v6 v7 funcionam).

     

    Tente reinstalar o JRE no sistema com Windows 2003.

     

    Att.,

    Jamie

  • Jamie, j reinstalei!

    

    D o mesmo erro. Rodei na minha mquina e comparei os componentes adicionados no servidor e na minha mquina.

    

    A nica diferena  o Java SDK, Ubiquiti no usa nenhum recurso do SDK?

  • UBNT-JamieUBNT-Jamie 711 Pontos

    Caro Marcos,

     

    Por favor, envie um email para support@ubnt.com para que possamos analisar o problema em mais detalhe.

     

    Att.,

    Jamie

  • isolucoesisolucoes 0 Pontos

    Ol Marcos

    

    Voc j tentou configurar o servio para logar com a conta de administrador? Nas propriedades do servio, v na aba logon e tente inserir os dados de administrador..

    

    Saudaes

    

    Cludio Ribeiro

  • BrizzoBrizzo 0 Pontos

    Segui os passos do vdeo e funcionou perfeitamente!!! Windows Xp SP3

    Lembre-se de fazer com um usurio Administrador :)

Entre ou Registre-se para fazer um comentário.